Jump to content

When Making Disaster Recovery Disk, Retro 7 Doesn't See XP CD. Help!


Recommended Posts

When I try to make a disaster recovery cd, I open Retrospcet 7 (Retro); I put the Windows XP installation disk in a CD/DVD drive, and when Retro asks me to browse to the I386 folder, it does not recognize that CD is in the Drive. And it doesn't help to eject and reinsert it. But, If I insert the CD before Retro is opened, Windows recognizes it, and I can "explore" it and find and inspect the I386 folder in Explorer. If I then open Retro and follow the same procedure, then the Windows CD is recognized, but when I try to browse it in Retro, I get a refusal window that says: "D:\is not accessible" and "Access is denied". (I have administrator privileges.) A bar at the top of the window say: "Please locate the Windows Setup Software". (It's not an invitation to browse, but just a direction to me to find a solution.) A search of the installation CD found a lot about setup, but I found nothing relating to this problem. I checked the Window's Firewall control panel. "Retrospect" was listed as an exception to blocking, but since the new version is titled "Retrospect 7", I deleted Retrospect from the exception list and added Retrospect 7. To no avail. I tried using another copy of the Windows installation CD, but with the same result. Note: the Windows CD was made by slipstreaming SP2 into an SP1 version, as recommended by Dantz. I did not fully test the CD by installing Windows from it, but it passed two tests: 1) I booted the computer with it and went as far as the last (or nearly so) opportunity to abort. The installer appeared to be reading all the CD files in preparation, and was happy until I aborted, and 2) I made a Disaster Recovery Image under Retrospect 6.5 yesterday. There was no problem recognizing the Windows CD and browsing it. That excludes any reasonable probability that the problem lies with the Windows CD.


I understand that I can copy the I386 folder to a disk and browse to it there, but I don't like software that doesn't do what it's supposed to do. I've used 6.5 for over a year, and never had a single problem. I once had to completely restore by C Drive and did so with a flawless procedure and result. I won't feel that I can trust 7.0 unless there's a rational explanation and correction of the problem. I will appreciate all thoughts and suggestions.

Link to comment
Share on other sites



This is a known issue but I can't seem to find the knowledgebase article on it.


Retrospect has loaded a driver for your CD drive so it can't read regular windows files. To fix it:


Open the configure->devices->environment window in Retrospect and ignore the CD drive. Relaunch Retrospect and run the disaster recovery wizard again. When your finished tell Retrospect to stop ignoring the CD drive.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...