Jump to content

Assertion failure error with Retrospect HD 1.0 and Maxtor one touch drive.


Recommended Posts

I checked my hard disks for viruses using Norton, and subsequent to that I get an assertion failure at tstring.cpp-2183 when the computer first boots up and loads Retrospect, or when trying to use Retrospect. The only reference to this error in the Knowledge base is for Retrospect 7, while I have the version HD 1.0 that came with Maxtor one Touch.




You would think that simply uninstalling than reinstalling the program would fix this, but it doesn't work.




I totally deleted any reference to Retrospect and Dantz from the Registy, then reinstalled and still no go. The program used to work, and now it dosn't. It has nothing to do with the Maxtor drive, as that is turned off when the software is installed, and I still get the error message.




Anyone have any ideas on how to fix this? Sadly, I have had to uninstall the program from my computer. frown.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...