Jump to content

Problem with Script Schedule


Recommended Posts

Help...I'm using Retrospect 7.0 on WinXP. I have 3 backup scripts for regular execution. These were working fine for several days. Then I used "stop execution" button & operation of scripts was halted. I have now de-selected "stop execution", but when I view "Activity Monitor" under "scheduled" tab, it says no scripts are scheduled for execution. When I go to "Automate/Manage Scripts" and open each script, the schedule appears normally. (Next scheduled execution is tonight.)


My question is: why does the schedule for these scripts not appear under the "Activity Monitor" and does this mean that the scripts are NOT actually going to execute tonight? If that's true, how do I correct this problem, as the schedule for the scripts appears fine when I look at each individual script?


Thanks for your help.

Link to comment
Share on other sites

The schedule should show on the Scheduled tab of the Activity Monitor. I just tried selecting the 'stop execution' [the white x in a red circle] and all my scheduled scripts still showed.

Is your Scheduled tab completely blank or does it show scheduled activity, but just not starting tonight? [Just to confirm, you're not looking at the Waiting tab?]

If it's completely blank, I'd first try creating a simple test script with a schedule. If it shows up on the scheduled tab, you might try copying one of the existing scripts and see if it shows up. [The equivalent of shaking it to see if anything happens].

Failing this, I'd try a repair install. If that doesn't work, you may have to delete the config files.

If you've put a lot of effort into your scripts, you should probably wait a bit to see if there's more expert advice - that would enable you to avoid deleting the config files.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...