Jump to content

Cannot set Automatic launch preference


Recommended Posts

I have retrospect Pro 7.0 for Windows XP, with the latest updates. I've been using Retrospect without any problems for a year or so. I recently did a scratch install on the same computer, reinstalled most of the same applications. After reinstalling Retrospect and setting up the same backup scripts as before, they will not start automatically. The preference in startup for automatic launch is grayed out. Enable Retrospect service is set.


I read and tried the knowledge base on this to uncheck the Enable Retrospect service, reboot then select that preference again, restarted retrospect and it's still grayed out. I installed it as administrator also.


I'm running the same OS as before - Windows XP Pro. I haven't done anything very different from the original system that did work - i.e. same basic applications. I checked the local services and the two that are retrospect services - helper and launch service are both running.


What is the problem? I know this worked before - why won't it now? I thought it might be a spyware (Microsoft is running) or firewall (ZoneAlarm), but I was running these before with no problems.


Any suggestions?



Link to comment
Share on other sites



The helper service should not be running. It only starts when you do a full system restore of your hard drive.


Have you manually edited the logon preferences of the launcher service? If so, set it back to defaults.


Have you specified a user to run Retrospect as in the security preferences? Try setting it to logged in user and see if that helps.




Link to comment
Share on other sites


I reinstalled it and allowed only the administrator to have permissions to use it, and the helper service 'went away'. I didn't manually edit the preferences of the launcher service. I also tried to specify a user to run retrospect - the admin user...no difference.


The box 'automatic launch' says that the launcher service is not running or stop all execution is set in the toolbar. I can find the service and verify it's running. Where's the toolbar stop execution button? Can't find it in the documentation.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...