Jump to content

assertion failure at tstring.cpp-2183


Recommended Posts

Help.. I can't even get the settings to work on this software in order to back up my sys. I bought a Maxtor 300 gb external hd, came with your Retrospect Express HD.. though it looks like it is version 1.0. I tried to download an updated driver, but each time I try to start the software I get this error. It asks if I want to send the error log to you, and each time I do, but it never goes away. I can't afford to not have my system backed up as I use it solely for school and need every piece of information I have as my internal hard drives have been somewhat unstable in the past. Please tell me what I have to do in order to fix this problem. I have uninstalled your software about 16 times and reinstalled it from the beginning. PLEASE PLEASE PLEASE HELP!!!


Jenny doh.gif

Link to comment
Share on other sites





I've got the same error.


I'm using a brand new Dell laptop, in 2 diffrent locations.


2 exactly the same Maxtor 300 GB USB 2.0 / firewire hard disks.


One of the 2 locations, works just fine.


But the other location gives this error message each time I press the backup button on the drive.


I also get the error message when I startup Skype.




I've read on the Dantz website (http://kb.dantz.com/display/2/kb/article.asp?aid=7932&n=1&s=) that this error was addressed in build 265.


And that there's even a build 326, but I can't seem to find any downloadable updates.




I've updates the Windows XP version with everything Microsoft has to offer at this moment.




So what's happening?

Link to comment
Share on other sites



There are no updates abailable for Retrospect Express HD on the EMC Dantz website.


You get this same error when you launch skype? Is that true even after you close the Retrospect Express HD icon in the system tray?


If the error occurs with two programs chances are there is something wrong with a shared Windows component.




Link to comment
Share on other sites

More info :


The Express HD software keeps coming with the registration page.

I can choose between "already registered" and "register later".

"Register now" is not available.


Could this be the problem???

Does the program think that the "trial periode" is over, and thats why it can't be used any more?

And while I can't register, it can't be used until I register?


After starting Skype, it gives the register page of Express HD.

When shuting dwn both Express HD and Skype, and restarting Skype, it doesnot give the register page.

But when starting Express HD again, it comes up with the register page.

Link to comment
Share on other sites



I've done all that, but express HD keeps on naging about the register page.


I also got this error in the log file :


+ $[15]Retrospect Express HD$[16] version

Automatically launched at 6-9-2005 13:07

tyceCheckDL: DL 6862 item 'HSLo' bad chunk 1092, error -647 (resource not found)


When filling in the registerpage, the program is usable again.

I did that earlier but it seems to be neccesary to do it again????

I will update this thread how it goes tomorrow on the other location.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...