Jump to content

Can't uncheck Defer Execution Check Box!


Recommended Posts

First post....


I have 7.06 latest version on Win XP. I have 2 backup sets scheduled. for several days they have been running fine. Yesterday, I needed to get into my computer to compile a program and the backup was about to start so I set the defer checkbox. Now the "Don't allow scheduled and waiting executions to start" is checked but greyed out and I cannot uncheck it. An immediate run will not work nor will any scheduled backups run!


How do I uncheck this greyed out check box? frown.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...