Jump to content

Retrospect - Cannot uninstall?

Recommended Posts

I am running a Windows 2000 Server with Retrospect 6.0.


When I run up Retrospect all the options in the application are greyed out apart from the help button!


If I try and quit the application it hangs and I have to go into "taskmgr" and kill the app.


When I check the service at this point it's status is "Stopping"?


When I check the service after a reboot - before running Retrospect - it's status is "Started"


In the process list I can see a "retrorun.exe" Which when I try and end the process, I get an error message "access is denied".


I have tried to uninstall Retrospect from the server... I gointo add/remove programs and "remove" but it hangs at "preparing to remove..." and uninstall never takes place?


I have tried to run the install process from the CD... but again it hangs at "preparing to install..."


This has been working fine up until yesterday? As far as I can tell no updates have been applied to the server. I am the only user to logonto the server since??

At No point do I get any error messages? There is nothing in the event logs that relate to retrospect?

Am I missing something here? Any ideas on how to get this working again??

Link to comment
Share on other sites

I would try to disable the retrospect service in Windows so it doesn't autostart when windows starts up and then reboot the server and try to uninstall without the service started or going into the Retrospect application. It sounds as if the service cannot be stopped after it starts, and that's why you can't uninstall / reinstall.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...