Jump to content

Delete a restored file


Recommended Posts

I have a 7.0 trial version. I ran a backup of a file then made some changes to the file and ran another backup to capture the changes. In order to assure myself that everything was working like it was supposed to I did a restore of the file. Not taking any chances I used the option of restoring to another location. I checked the contents of the restored file and the original file plus the changes were restored as intended. Everything seemed to work as slick as a button on an outhouse door until I tried to delete the restored file. I keep getting an error message saying

"Cannot delete file, Unable to read from the source file or disk"


Can anyone tell me how to get rid of the restored file?

Link to comment
Share on other sites

After getting the error message, can you still open the file?

You could try running chkdsk /r [/r takes longer, but if there aren't issues from /f, you'd still want to run /r]

And, there is always the "Reboot and see if that fixes it".

Another idea - any chance that the backup was made by a different 'user' than the one used to restore it? I.e., if that were the case, maybe something going on with user permissions [although that doesn't sound like an error from failed user permission]


Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...