Jump to content

No backup files


Recommended Posts

Have just upgraded to v7.0. Created a Backup Set and script. In the Backup Set creation, the folder for the Catalog was requested but not the folder for the backups (rdb files). After the creation of the Backup Set is finished, the catalog file (.rbf) file appears in the assigned folder. But when a script run with this backup set as Destination, it finished successfully but no *.rdb files are created ... anyplace!




When session contents is displayed for this backup set, there are no flags checked? Shouldn't there be? It does show all the files in the source. ???




Have had Retrospect for a long time and never had this experience. frown.gif










Looked at the Operations Log: when I saw this




+ Normal backup using ChuckXP Daily at 7/22/2005 8:00 PM


To Backup Set ChuckXP64...




- 7/22/2005 8:00:12 PM: Copying bin on D-DRIVE (D:)


7/22/2005 8:00:12 PM: No files need to be copied




I changed to a Recycle backup and got




+ Executing Immediate Backup at 7/22/2005 8:10 PM


To Backup Set ChuckXP64...


7/22/2005 8:10:15 PM: Recycle backup: The Backup Set was reset




- 7/22/2005 8:10:15 PM: Copying bin on D-DRIVE (D:)


7/22/2005 8:10:21 PM: Snapshot stored, 31 KB


7/22/2005 8:10:23 PM: Comparing bin on D-DRIVE (D:)


7/22/2005 8:10:23 PM: Execution completed successfully


Completed: 118 files, 2,386 KB, with 31% compression




but still NO files!





Link to comment
Share on other sites

Yes, you are right! After sending this query to the forum I tried to restore and everything restored properly. But noted that during a backup there is a temp file created *.rbf.rbc in the destination folder which disappears after the backup.??? I am running a 2 processor 64 bit PC but fali to see why that should make a difference.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...