Jump to content

Errors 102 and 206 in Retrospect Express


Recommended Posts

Greetings all.


I've got a problem with a backup and I'm not sure which way to go with it. Hopefully here someone can provide me some insight into what's going on and what I can do to fix it. Before describing the problem, let me give you a bit of background with the system I'm working with.


Drive: Seagate STT6201U2 Drive. (USB based Travan drive)

Retrospect Express version: 6.0.222

Machine: Dell Optiplex w/Windows XP SP2


The drive and software were purchased as part of a bundle.


Nightly a backup is performed and in the morning we typically get the following error messages all right in a row at the end of the process:

Error 102 (trouble communicating)

Error 206 (drive reported a failure: dirty heads, ....)

Bad backup set header found.


Based on the number of files copied and the reported size of the backup, it's not backing up all the files we have listed.


The things I've tried are:

1. Cleaning the heads on the drive.

2. Erased tapes prior to use.

3. Replacing tapes. Tried different tapes as well as bought brand new ones.

4. Powering off the computer and restarting, powering off the tape drive.

5. Plugging the device into a different USB connection. (It's not connected through a hub, it's direct to the PC.)

6. Moving the tape drive to a different physical location and changing the power plug it uses.


Frankly I'm running out of ideas here short of replacing the dang drive. Any ideas, input, or suggestions would be welcome.


Thanks all!

Link to comment
Share on other sites



Try installing ASPI using the ASPIINST.exe utility located in the Retrospect Express application folder. This will change the way Retrospect communicates with the USB bus and may help the problem.


I would also try installing the drive on another computer to eliminate the drive itself as a point of failure.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...