Jump to content

Retro 6: Failure to restore from a particular tape


Recommended Posts

I'm having problems restoring from one particular DLT tape. After selecting the backup set and destination, it then proceeds to do "Matching...". The progress dial progresses up to 2/3 (Pass 3: 1 of 1 sessions), then it stops. All windows can still be moved and minimised, and other programs are functional around it, but Retrospect itself seems stuck at this point. The CPU usage jumps to 100% and the only way to stop it is a forced end task.


I tried repairing and recreating the catalog, which worked, but upon restoring the same thing happens. I had made 2 sets of this archive, but the same thing happens with the second tape as well. Archiving or restoring with other tapes work fine. I'm running Restrospect for Windows ver 6.0.206.


Is there anything else I can do to access my files? Any help much appreciated.


Thank you,


Link to comment
Share on other sites



If other tapes are working, then it's probably not an issue with your tape drive.

However, it's a longshot but you might want to try transferring your data to a different medium such as a File Backup Set.


1. Go to Configure > Backup Sets > create a File Backup Set on your hard drive. (make sure you have enough disk space)

2. Go to Tools > Transfer > Set Tape Backup Set as Source > Set File Backup Set as Destination > Transfer.

3. Then try restoring from the File Backup Set.


If that fails, then my guess is some portion of the backup is corrupt and I would recommend a retrieval facility.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...