Jump to content

Error 1103: Write Protect - Just Started


Recommended Posts

Hope someone can help with this.

I'm using an internal drive for one backup set and an external drive for the other. The catalog file is in the default location. No shortage of storage on any of the disks. The last two backup scripts have failed when backing up the disk where the catalog file is located (E) with the 1103 Write Protected error. I also have a laptop client that I backup using another catalog file in the default directory (again drive E). The laptop backs up without the error, but both the "A" set and the "B" set get the write protected error. I have checked the disk drive, but it passes all my tests and checks. Any one have any ideas?



Link to comment
Share on other sites

  • 3 months later...

I too have this problem. Using V7 under Windows.

In internal laptop drive and 2 external USB drives backing up to 2 other external USB drives on alternating days. All drives NTFS.


Both backup scripts fail to both backup sets. Rebuild catalog worked but did not resolve issue. Only one external drive shows this symptom.


Failing drive does not show a R/O attribute within Retrospect or Windows.


Retrospect can browse the failing drive and list all files/folders. Tried immediate backup - failed also.


The failing drive is dedicated to ripped music files; a mix of mp3 and wma. Running V10 of Windows Player. There are hidden files jpg and ini files in every directory.


These scripts have been running for about 2 years and about 3 - 4 months since I upgraded to V7. I haven't manually changed anything, but can't confirm that Windows or an app might have done something on their own.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...