Jump to content

Can't make disaster recovery disk with Retrospect 7.0


Recommended Posts

I'm remodeling a Dell Dimension 8100 to use as a backup for my laptops. Just installed Retrospect 7.0 and found the initial CD-R was incompatible so I bought and installed the Plextor PlexWriter which is on the list. The drive seems to work in most respects, but I can't seem to get a disaster recovery disk out of it.

 

I can write to it without any problem from Roxio 6.0. When I open Retrospect and select the Disaster recovery disk option, it asks me to pick the sets, which I do, and moves on to asking for the Key for my Windows XP Home installation disk. This computer initially had Windows ME installed by Dell, so my XP disk is an upgrade. When I use the XP disk key it asks me to insert the disk to get the file txtsetup.sif from folder i386. When I insert the disk, however, it says it can't find the file. When I open browse and go the the drive and try to open it, I get the message "Access denied". I have tried using the original ME disk - same thing. Checked the key - it's correct. Once it actually listed the drive and folder correctly but still denied access when I tried to browse. I can browse these disks fine if I close Retrospect and open Explorer. Any thoughts? I should note I have backed up with Retrospect just fine (to an external hard drive).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...