Jump to content

Recommended Posts

I just upgraded to Version 5 Desktop under OS X. I have a dual 550 G4 and am having problems when a CD is filled up by Retrospect. Instead of prompting me to switch media, I am getting "Trouble writing media "1 - backup set a" error 205 (Lost access to storage media)"

 

 

 

My CD-RW is an Apple installed drive. (Vendor: Matshita, Product: CD-RW CW-7586, Version 1A17, Driver: Panasonic CD-RW(1.50)).

 

 

 

Any ideas on how to get around this problem or debug it, etc?

 

 

 

Using same version of Retrospect and same media and same computer, etc under OS 9.2.2 works as expected (meaning I get prompted to insert next disk).

 

 

 

Thanks.

Link to comment
Share on other sites

I have tried with Memorex CD-RW 700MB 1x-4x primarily. I think I tried with a Memorex Platinum 650MB 4x rewrite also.

 

 

 

All the CDs have been used previously so I am having Retrospect erase them before filling them. I can try new CDs if that might help.

 

 

 

I also have some Sony CDs around something I will try also just to keep trying stuff.

 

 

 

I tested the beta a little and don't remember this problem but I don't recall if I reused CDs at that time or not.

Link to comment
Share on other sites

For the record, I tried with a used Sony CD-RW and got the same results and then tried with a new TDK disk with the same results.

 

 

 

Everytime when it has backed up about 680MB and is ready to swap disks, it is reporting the error.

 

 

 

Any help would be much appreciated.

Link to comment
Share on other sites

Thanks for your assistance.

 

 

 

I have only tried CD-RW media so far. I will try CD-R media and reply with the results.

 

 

 

Some more information. Today, I hooked up an external SCSI drive (Yamaha CRW8424S) and it is working as expected using the same media I was trying to use on the internal drive.

Link to comment
Share on other sites

Can you please post details?

 

 

 

Computer Model and speed

 

OS X version and build

 

Device (from Retrospect's Configure > Devices > Device Status window)

 

Device firmware (in the version column of the Device Status window)

 

Device interface

 

Media brand and size

 

Other Devices

 

 

 

Thanks,

 

 

 

Irena Solomon

 

Dantz Tech Support

 

 

Link to comment
Share on other sites

Sorry for the slowness. i finally got back to testing and tried with a CDR disk this time.

 

 

 

I got the same error. Below is the exact text from the error message.

 

 

 

"Trouble writing media: "1-cdr test"

 

error 205 (lost access to storage medium)"

 

 

 

This error occurred after writing 785.3M to the disk (compress of 16%).

 

 

 

Is there a diagnostic routine or something similar I can run that would provide more info to help track down this problem?

Link to comment
Share on other sites

  • 3 months later...

Just started running into the same problem backing up to CD-RWs on the internal combo drive.

 

 

 

Interestingly, I have two other backup scripts that work fine, and they're both backing up stuff from my OS 9 partition, but the new one that gets the "205" error is a backup of my OS X user directory only...privilege issue, maybe?

 

 

 

Anyway, I'd love to know if anything comes of this discussion.

 

 

 

Thanks,

 

 

 

Mark Robbins

Link to comment
Share on other sites

Have you tried the latest Retrospect Driver Update? Download at:

 

 

 

http://www.dantz.com/support/updates.html

 

 

 

Can you provide the following information if it's still happening?

 

 

 

Device (from Retrospect's Configure > Devices > Device Status window)

 

Device firmware (in the version column of the Device Status window)

 

Media brand and size

 

 

 

Thanks!

Link to comment
Share on other sites

  • 3 weeks later...

Hi,

 

 

 

Unfortunately, no one has responded to this query, and we're not able to escalate until we have more information. If anyone is still experiencing this error:

 

 

 

Have you tried the latest Retrospect Driver Update? Download at:

 

 

 

http://www.dantz.com/support/updates.html

 

 

 

Can you provide the following information if it's still happening? (If you haven't already...)

 

 

 

Device (from Retrospect's Configure > Devices > Device Status window)

 

Device firmware (in the version column of the Device Status window)

 

Media brand and size

 

 

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...