Jump to content

Client on Solaris 8 not accepting password

Recommended Posts



I have successfully installed the Retrospect 7.0 trial client on Solaris 8. I have no problems doing a "Test ..." from the Retrospect 7.0 trial server that is running on Windows XP, for it locates the Solaris machine and prints out the version of the client. However, whenever I try to add the Solaris machine to the Retrospect client database (on Windows XP) it says "Sorry, that is the wrong password. Please try again". I am **certain** that I am entering the correct password. I have uninstalled and reinstalled the Solaris client; same result. At the suggesting of Retrospect tech support I uninstalled the Retrospect 7.0 client and installed the Retrospect 6.5 client on the Solaris 8 machine (still using Retrospect 7.0 on the Windows XP backup machine); same result. I have tried both the TAR and PKG packages; same result. I have done the install of the TAR package on another Solaris 8 machine; same result.


I know that the Retrospect 7.0 trial is properly installed on the backup Windows machine, for I have no difficulty backing up and restoring other Windows machines.


The following appears in /var/log/retroclient.log:


1110464097: ConnStartListen: starting thread ConnStartListen for

1110464097: iplud: bound to address

1110464097: ipludAddMembership: adding membership for

1110464103: IPNSRegister(1): registered: "solixuse"/"23ff2ace5eba2995"

1110464103: ConnStartListen: starting thread ConnStartListen for

1110464109: IPNSRegister(1): registered: "solixuse"/"4bdc636e5eba2995"

1110464304: Connection established by

1110464304: ConnReadData: Connection with closed

1110464304: ServicePurge: service not found

1110464502: Connection established by

1110464559: ConnReadData: Connection with closed

1110464559: ServicePurge: service not found


Any idea what's wrong? How to correct the problem?



Link to comment
Share on other sites



When you ran the uninstall did you also uninstall the retroclient.state file? That file contains the password information. If it didn't get deleted in the uninstall the problems will continue.


Rather than uninstall you can delete the retroclient.state file, and run /path/to/retroclient --setpass




Link to comment
Share on other sites

It turns out that the source of the problem was that the password I used on Solaris was greater than 8 characters. When I removed the retroclient.state file and tried again by truncating the 9th character in the password, everything worked fine. This is not a Retrospect problem, for other software on our Solaris systems also have an 8 character password limitation (though the others that I commonly use silently ignore characters beyond the 8th).


Thanks to Dantz tech support for their speedy assistance in helping me resolve this matter. The problem was resolved more than a week ago, I just got around to posting the result.


Also, thanks to Nate for taking the time to respond to my post. Much appreciated!



Link to comment
Share on other sites

  • 3 weeks later...
  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...