Jump to content

error 520... cant recognize BU client all of a sudden!


ebernhard

Recommended Posts

I'm using Pro 6.5, and all of a sudden it is not recognizing my one backup client.... I'm getting error -530.

 

No new software has been instaled, EXCEPT... After avoiding accepting automatic upgrade of WIndows XP for months, I was pulling two all-nighters in a row, and I think I screwed up... My system properties says I have XP Pro Version 2002 Service Pack 2. I accept most MS auto upgrades, but I've heard there are some problems with whatever the new service pack...

 

So, if I did hit the wrong button and upgraded, could this be the problem? If so, what do I do now?

 

PS. Is there a way to set my profile so that an email is sent to me whenever someone replies to this post?

 

tks... eric

Link to comment
Share on other sites

If you have SP2 under XP, check the firewall settings (Security Center) to see if it got turned on (I think it defaults to on). You may want to turn that off or at least grant access to the Retrospect client (and a port (497?) for the Piton scanner used by the server).

Link to comment
Share on other sites

As step one, just turn it off (Security Center, Firewall off) and see what happens. If you're behind a NAT router (hopefully you are if you have a server and clients on a LAN) you don't need the thing anyway.

 

 

 

http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx

 

 

 

If you want to leave it on and play with the exception settings, try:

 

 

 

http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfexceptions.mspx

 

 

 

and

 

 

 

http://kb.dantz.com/display/2/searchDirect/?searchString=ports&searchType=allwords&searchby=keywords&r=0.81271

Link to comment
Share on other sites

I'd leave SP2 installed, esp. since you've already (auto) installed it. I've got machines running SP1 and others running SP2 and they're all doing OK.

 

On the warning bubble about the firewall being off ("Your computer might be at risk"), there's a way to turn that off (firewall, auto update and/or anti-virus alerts) in the Security Center as described here:

 

http://www.microsoft.com/windowsxp/using/security/internet/sp2_disablescalerts.mspx

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...