Jump to content

error -644 (chunk file damaged during access)


asatnik11

Recommended Posts

Hi,

 

 

We are currently running Retrospect 6.5 single-server for on windows 2000 server. Our server is a dual Xeon 2.4ghz, 1GB ram. The OS and retrospect are installed on a 120GB SATA hardware mirror. Are implementing disk-to-disk-to-tape backup (50 Macintosh/5 PC clients) and a regular disk-to-tape backup (10 server, using network file shares). We use duplicate scripts to copy data from the macintosh/pc clients to 2 SATA RAID-5 arrays (8 partitions total) that are local to the retrospect server at night. From there the data is backed up to our Overland Neo 2000 LTO2 tape library using a normal backup script in the morning. Our server backup to tape happens at night at the same time as all of the duplicate scripts.

 

Lately I have been getting "Sorry, can't save configuration, error -644 (chunk file damaged during access)" errors in the morning when I check the backup from the night before. It has happend at least 3 times in the past 2 weeks. This error seems to occur at night, but thats uncertain since I can't seem to find any time-reference in the operations or assert logs. The only evidence I have is the fact that there are still many duplicate scripts waiting to run in the morning.

 

The server was restarted each time this error occured.

 

Please note that we also run a duplicate script at 6am to backup the retrospect config files. I manually ran this script and it did not trigger a replication of the problem.

 

In order to try and troubleshoot this problem I followed the instructions in a KB article that suggested I perform a 'search' through all of our catalog files to see if the error comes up. This did not trigger a replication of our problem.

 

I am running out of ideas to try and solve this problem; any help would be much appreciated so that we can get retrospect running stable!

 

Andrew

Link to comment
Share on other sites

  • 2 weeks later...

Hi

 

First off, make sure your SATA controller BIOS and drivers are updated. Same for the motherboard BIOS.

 

I would guess this error happens when you run a backup operation. Have you tried running the backup manually as well?

 

How many executions are you running in paralell? Is lowering the number of executions a possibility?

 

Thanks

Nate

Link to comment
Share on other sites

Nate,

 

I had already updated my SATA controller drivers (there is no BIOS update for it) before my first post. It saw the same error before and after that update. I have not yet updated the system board BIOS, but it will be my next step.

 

You are correct that this error occurs during a backup/duplicate operation. We have 2 normal backup scripts (for writing to tape) and around 50 duplicate scripts. From what I can tell, there is no way for me to actually see during which script the error occurs. It seems that the scripts keep on running even after the error, but a script or 2 do seem to get stuck until I click 'ok' to the error. All scheduled scripts seem to run even with the error on the screen besides scripts that are stuck in 'waiting' for the volume that the stuck scripts are using. As soon as I click 'ok' to the error, the stuck scripts complete.

 

I have tried running the scripts manually that appeared to be stuck, but I could not reproduce the error.

 

Since my first post I have not seen the error again, but fear it is enevitable.

 

Anymore suggestions would be greatly appreciated!

 

Andrew

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...