Jump to content

Retrospect V6 - Installation problem


WaynePearce

Recommended Posts

Running Windows XP and Office 2003.

 

V6 came bundled with a maxtorg 160Gb USB/Firewire

 

Retrospect appears to install OK but when I try to run it I get an error message relting to the assert.exe and then an error in "tstring.cpp-370".

 

I have de-installed / re-installed but still get same problem.

 

Can anyone help please

Link to comment
Share on other sites

I just purchased a Western Digital External USB Hard Rive with Dual-option USB 2.0. I expected simplicity and it was a joke (at my expense).

 

I run XP SP2 on a Dell and installed the Retrospect 6.5 - Nothing could be more difficult. Not just the software, but the hardware. The HD show's up in the F: drive but I can't access it or format it or anything.

 

Then, when I run a back-up it appears to eat-up my C: drive space [could be wrong on this put it really does create a file there.]

 

So, what is the point? I have spent money on hardware and software and could have simply backed-up to my C: drive.

 

Is George Bush running this business or am I missing the entire beauty of this scam [or am I doing something wrong - which is very likely..heheheh].

 

Can someone help me out or do I have to resort to getting ripped off by another competitor - or downloading software that does work.

 

Hey, all I want to do is back-up a single PC. Is that so bad?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...