Jump to content

Can't find client after switching to wireless network


Recommended Posts

OK, here's the scenario.


1) Installed Retrospect on my main computer. Win XP Pro SP-2.

2) Installed RClient on old computer. Win XP Pro - pre SP-2.

3) I have a router / wireless hub in the room with the main computer. It is connected by cable.

4) Old computer is also connected to the hub by cable, for the moment.

5) Retrospect finds client without a problem and I do a backup without a hitch.

6) Disconnect cable from network to old computer and install wireless NIC on old computer.

7) Old computer connects fine, I can see old computer from main computer via explorer, access shared directories, etc.

8) Try backup of old computer, it fails, Retrospect can no longer see old computer.

9) Assuming old computer may have been assigned different IP when I switched to wireless, I tell Retrospect to 'forget' Client and then search for clients again hoping it will 'rediscover' my old computer with new network settings.

10) Retrospect does not find Client.

11) Tried turning off firewall, still no client.

12) Checked that client is running on old computer, it is running and says it is ready.


Any ideas why I can suddenly not find client? The main computer's connection to the router has not changed, the only change is going from cable to wireless on the old (client) computer.


I know about the SP-2 issues and firewalls but I have turned the firewall off and it still can not find the client.


Also, could this be related to the issue I'm having with Retrospect hanging for 15-20 minutes whenever I shut it down? It had jobs scheduled with the client computer and I was thinking that since it tries to validate upcoming jobs before shutdown it might be trying to find the old computer and that's why I just get an hourglass form 15-20 minutes before it finally exits.


Any help would be greatly appreciated!

Link to comment
Share on other sites

  • 2 weeks later...



If you are using Retrospect professional the client and the Retrospect application must be in the same IP subnet. Is your wireless connection using a different IP address range?


You can bind Retrospect client to the IP address of your wireless adapter with the retroclient -ip command line option.




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...