Jump to content

New Maxtor 1 touch, Express 1.0.196.0 won't work


DanekM

Recommended Posts

Just installed my new Maxtor 1 Touch and Express on my Dell with all system req'ts easily met, uninstalled/reinstalled about 3 times, shut off all other possible programs, tried Firewire first, then USB, it's always the same. After starting a manual backup of a reasonably small file (or the whole hard drive-doesn't matter) it takes the start command, says it's preparing to back up the C drive, and within a few minutes, with no visual indication of any action, I check with a cntrl-alt-delete and find that both Retrospect and Retrospect Express HD are "not responding." I checked the memory use and find that it's over 70% free, but it acts like I'm running out of memory when I go further.

 

When I "end task" on Retro and Retro HD I get an hourglass, the images on the desktop are fragmented, and the computer appears locked up. My only recourse is to hit the reset button.

 

In some of the attempts it apparently has stored some restore points, as it has counted them up to 5, and a very little space has been used on the Maxtor hard drive.

 

I can tell when the system bogs down because the little Retro icon moving arrow stops.

 

Any ideas?

Link to comment
Share on other sites

Windows ME, and I've shut off all other programs in the background exc Systray, Explorer, dvldr16, and the ones that the Maxtor/Express open.

 

I have two hard drives. The 60 gig C drive has all my programs on it plus lots of data, but it's still about 50% free and defragged recently.

My 120 gig D drive, has only movie clips on it now, and is about 75% free.

 

Would it make sense to put the Maxtor/Express programs on the D drive to eliminate any incompatibilities with other stuff?

 

thanks, MickD

Link to comment
Share on other sites

Hi

 

You might want to try uninstalling Retrospect Express HD and using the Retrospect Express 6.0 program located in the network folder on the maxtor CD. Try a backup with that version and see how it goes.

 

Retrospect express HD should work on your machine but ME and 98 are simply not very good managing background processes. I've also personally had tons of problems with USB2 devices on 98 and ME. Lots of hangs and unreliable performance in general. Using Retrospect Express 6.0 for a while will help rule out any problems there.

 

nate

Link to comment
Share on other sites

I tried 6.0 with Firewire, and could get a backup going, but super slow-depending on what I was backing up, from 80-300 m/min. Would take 4 hours to do my whole C drive. Also, in the Maxtor setup, the F drive (maxtor) wasn't recognised. And I couldn't slice my hard drive up to select the folders I wanted, could only select the whole drive or folders from the desktop. With 6.0 running I could shut the Maxtor drive down properly using the taskbar icon.

 

Of interest, with 6.0, my computer shuts down in the usual 7 seconds. With 1.0 on it takes 35 seconds to shut down. Even if I havne't had 1.0 running. It may be running in the background, not sure how that works.

 

I tried 1.0 again on C drive and then on D drive, and it's always the same. It doesn't work, doesn't allow me to shut down the F drive without crashing the computer, and is just plain incompatible with my computer.

 

You said ME operating system has problems, but I have no problems with other programs, and your product is supposed to work with ME.

 

I either get this fixed pretty soon, or I'll send the drive back and cut my losses. I"ve spent about 6 hours in the last two days trying to get it to work, and while 6.0 "sort of works," it really doesn't do what it's supposed to do.

 

By the way, I don't have USB 2.0 on my computer so I think I have to use Firewire with your product, right?

Link to comment
Share on other sites

  • 2 weeks later...

Seems like Nate disappeared. I've been gone for 10 days and no posting from Nate.

 

I was gone because I upgraded my computer from ME to XP-a clean loading of XP. After I got the computer up and running I loaded the Maxtor and Retrospect Express HD and it appears for that the Maxtor is running as it is supposed to.

 

Bottom line, I guess, is that this device and its provided software, in spite of being advertised as working with ME, does not work with ME.

 

Also part of the bottom line is that support from Dantz is almost non-existant.

Link to comment
Share on other sites

  • 3 weeks later...

I have the new maxtor onetouch ii with retrospect express hd 1.0.196, win98se and i can not get a backup. when i try to get a complete backup of my 120gig hd (which only has 16 gig used), the retrospect software always hangs at around 559.0 or 558.9 backedup.

 

I have uninstalled and reinstalled several times the maxtor, the maxtor drivers and the retrospect software. I can not get it to work.

 

brenda

Link to comment
Share on other sites

Similar issue: (Maxtor doesn't seem to have aclue):

 

When invoking the Retrospect Express software, the following error message

results (I am able to access the Maxtor drive independently without issue):

*******************************************************************

 

Dantz Retrospect

Retrospect has encountered a serious error:

Assertion failure at "memutil.cpp-198"

 

A log of this error has been written to the file "assert_log.utx."

 

Please tell Dantz about this problem.

 

We have created an error report that can help us improve Dantz Retrospect. We

will treat this report as confidential and anonomous.

 

Send the error reprt?

 

Yes No

 

******************************************************************

 

1. I am unable to locate the log file assert_log.utx and suspect it is not

created or kept;

2. When I click on 'Yes' to send the error report, nothing happens.

3. I get this error whether or not the had drive is physically connected or

not;

4. I am not able to get past this message to configure the backup settings;

5. I have tried repairing the software and have removed and completely

re-installed the software several times with same result.

 

>

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...