Jump to content

No Disc Storage Devices Found


Recommended Posts

I'm using Retrospect Professional ver 6.5.350 (upgraded from 6.5.319). The storage device that I've been using successively until now is a Sony DRU-530A DVD/CD-RW.

 

All of a sudden, Retrospect no longer recognizes my DVD burner and is unable to custom configure it. I've used it in the past, making regular backups and even tested it by manually deleting files and restoring them. Now, in a critical situation, I need to restore an entire volume but Retrospect is not getting along with my hardware! I've tried reconfiguring the drive using several different new DVD and CD discs. I also booted into Windows without any start up items, thinking that maybe a conflict existed there. But, that was no help. The burner otherwise works fine using Roxio's Easy Media Creator or WinXP. The last thing I tried was to reinstall the .350 upgrade, selecting the "Repair" option. No help there either.

 

I suspect the .350 upgrade may be the cause of my problem. Has anyone else encountered problems similar to mine? Thank you in advance for any assistance or comments!

Link to comment
Share on other sites

Hi

 

Did the error occur immediately after installing the 6.5.350 update? Have you done _any_ other software or hardware updates on the machine?

 

I would uninstall Retrospect and reinstall with 6.5.319 (this won't erase your settings or backups). If the problems persist, type CTRL + ALT + P + P at any screen in Retrospect. Under the execution heading click on "Use NT SCSI passthrough", click OK and then restart Retrospect.

 

What media types did you configure the drive for originally?

 

Thanks

Nate

Link to comment
Share on other sites

Nate,

Thank you for replying!

 

As you suggested, I uninstalled Retrospect and then reinstalled the 6.5.319 version, no help....then I selected the "use NT SCSI passthrough", no help there either. I also tried deleting all of the device--.rdi files, no help. Last of all, I booted into SAFE mode and ran Retrospect there, still no help.

 

Originally, back in January of 2004, I successfully configured the drive with DVD+RW and CD-R media. Since that time, I've replaced the hard drive and cloned it from the old drive using Maxtor's included software. I successfully performed an incremental backup just before replacing the hard drive in May of 2004. That was the last time I ran Retrospect. I've also installed Roxio's Easy Media Creator, ver. 7 and some other misc. programs. Oh, I just remembered and this may be important. I did a firmware upgrade on my DVD burner in July of 2004. Do you think that may be the cause?

Link to comment
Share on other sites

Problem Solved!

 

I applied the the latest firmware (ver 2.1C) upgrade to my Sony DRU530A DVD Burner. In preparation for this, I uninstalled the Intel Application Accelerator and Easy Media CD Creator. This did not solve the problem but I thought it was worth mentioning the steps I took.

 

At this point, I was seriously considering giving up on Retrospect and switching to a different backup software package, such as Ghost.

 

I then moved on to other tasks such as installing Service Pack 2 for Windows XP. After doing this, I thought, "What the heck" I'll give Retrospect one more try. Sure enough, It worked! It successfully configured my drive using DVD+RW and CD-R discs. I reinstalled Easy Media CD Creator, upgraded Retrospect to 6.5.350, and re-applied the newest driver updates. Still, the custom configuration remains in tack and works fine!

 

I have no clue why the first custom configuration stopped working. Nor do I Know what it was that Service Pack 2 changed in the operating system that allowed it work again. Any thoughts?

Link to comment
Share on other sites

Actually, It wasn't the firmware upgrade that fixed it. I retried the custom configuration after each individual change so I would know what the final solution was. The custom config only worked after applying Service Pack 2 to my Windows XP Home edition. I think maybe it change my burner's driver but can't be sure.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...