Jump to content

Hangs during "Prepare for open file backup"


Lennart_T

Recommended Posts

For the second weekend in a row, the server hanged when preparing for open file backup on one client's D: drive. The server runs Windows 2000 server, the client runs Windows 2000. Retrospect 6.5.350 and client 6.5.136. The open file timeout is set to 5 minutes and it normally works.

 

However, on this client the server just hangs for hours. I can't stop the execution, I can't quit Retrospect. I have to "End Task" on the server. The client can be shut down, but it didn't "release" the server.

 

Is this a known problem?

 

I have now scanned the client's disks for problems. Hope it helps.

Link to comment
Share on other sites

Hi

 

Its not a known problem. Does this happen on any of your other clients or just this one? Have you tried an uninstall/reinstall of the client software on this problem machine?

 

There are a lot of possible causes. The nature of the hang makes me think this is a very low level problem. Network or hard disk controller driver maybe.

 

Thanks

Nate

Link to comment
Share on other sites

No, it's just this one client and it didn't happen after "scan disk".

 

Another strange thing: After doing the "scan disk", I ran the backup again. There were no files to back up from that drive! So Retrospect managed to back up the files in the first run, although the server said "prepare for open file backup".

 

Anyway, the REAL test is next weekend, during a "new media" backup.

Link to comment
Share on other sites

Hi.

 

No, we only have one backup server so the client wasn't involved in another backup.

This weekend worked just fine so it MIGHT have been a disk problem on the client. But I DO think Retrospect Server should time out the client and get going on the next client.

 

Regards

Lennart

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...