Jump to content

Problem getting scheduled recycle-backup to work


ianmacd

Recommended Posts

Sorry in advance for the long post, I wanted to get in as many relevant details as possible.

 

I've been having a problem getting my scheduled media recycle backup to work. I'm using Pro 6.5.350 on a Windows XP SP2 system. I back up to an external 150GB HD. I've configured two backup sets on the hard drive each to use at most 50% of the HD capacity. My schedule alternates between the two backup sets every two weeks. At the start of the two week schedule I've configured the media to be recycled. I've enabled the following Erasure preference: Automatically reuse named media and Minimal erase confirmation.

 

My problem is that the media does not seem to get completely recycled when the scheduled event occurs. Instead I receive a confirmation dialog to choose another media set because the current set is full.

 

The execution log seems to indicate that the media set _was_ recycled:

 

+ Recycle backup using Desktop Computers at 11/27/2004 10:08 PM

To Backup Set Backup Set A...

* Resolved container My Computer container to 3 volumes:

Drive C (C:)

Zip-100 (D:)

MAXTOR160 (M:)

11/27/2004 10:08:20 PM: Recycle backup: The Backup Set was reset

 

- 11/27/2004 10:08:20 PM: Copying Drive C (C:)

11/28/2004 8:49:59 AM: Execution stopped by operator

Remaining: 175962 files, 12.2 GB

Completed: 141729 files, 35.8 GB, with 5% compression

Performance: 224.3 MB/minute

Duration: 10:41:39 (07:58:24 idle/loading/preparing

 

When I check the Backup Set properties:

Used: 33.9G for 141729 files.

Available: "appending requires another member".

 

The Windows Explorer indicates that there is still 54 GB available. It's almost as if Retrospect is not taking into account the amount of HD space just freed as a result of recycling the backup set. If I manually recycle the media set, the scheduled backup will complete successfully.

 

Does anyone know where things might be going wrong?

 

Thanks,

 

-- Ian

Link to comment
Share on other sites

Two things:

 

Your script is using the "my computer containter" as a source. This means Retrospect is backing up every single drive on your machine, including the maxtor drive. I would change the source to be just your C drive and zip drive.

 

Try changing both of your backup sets to use 99% of the disk. This number is the maximum allowed disk usage - it does not reserve space on the disk. As such you can set both sets to 99% with no problem.

 

Thanks

Nate

Link to comment
Share on other sites

Thanks for the reply Nate.

 

I had a selection filter setting defined that would include only the C: drive. I've now changed the 'Sources' to be the C: drive so I don't need to define the selection filter. I guess the effect will be the same in any case.

 

I've also changed the backup sets to allow them to use 99% of the disk. I'll wait till the end of this week to see the results. BTW, why 99% and not 100%?

 

Thanks again.

 

-- Ian

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...