Jump to content

error -103 during new media insertion. Device works in Nero. Please help!


Recommended Posts

Hey all

 

I just performed a backup of the files today and everything was all clear for a while. I have a dvd-r backup set spanning over 9 discs. During the backup, retrospect asked for a new media that will be called "Backup 10". I inserted the brand new DVD-R and it came up with error message -103. I have used this device for the past year to use the backups and there has been no problems.

 

I checked the media in Nero and there was no problem burning a DVD-R. SO is it a problem with retrospect?

 

I tried making a new backup set like the support knowledgebase told me but it ahd the same problem of -103. I then tried resintalling retrospect but the same problem happened.

 

Please let me know whats happening if anyone can help that would be great smile.gif

 

Thanks. Rossco

rossdonnan @ gmail.com

Link to comment
Share on other sites

Hi

 

Is this the same brand/speed/type of media you had been using before with Retrospect? Does Retrospect have trouble restoring data from your 9 other DVDs?

 

What is the make and model of your drive as listed in the configure->devices->environment window?

 

Thanks

Nate

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...