Jump to content

Trouble writing to CD-R when not logged in


Recommended Posts

Hi all, I have a problem with backing up to a CD-R drive using 6.5 Pro / Win XP SP2.

 

Problem is, when I am not logged in, I get a "Trouble positioning: -101 improper request" error in the log at the 'compare' stage. When I subsequently try to restore a file from the CD-R, I get the same error.

 

HOWEVER, when I am logged in and launch Retrospect manually, it seems to back up properly. This makes me wonder if this is really a hardware compatibility problem or something else?

 

The drive is a Samsung SM-352F that came installed in a Dell server. I've tried using Retrospect's default driver, and also creating a custom driver, and it makes no difference.

 

Any advice on getting this working would be appreciated. I have already put way too much time into it.

 

Thanks!

JR

Link to comment
Share on other sites

Hi

 

Make sure to install Retrospect 6.5.350 and driver update 5.4 (avail from the Dantz updates site).

 

You may also want to try installing ASPI using the ASPIINST.exe utility located in the Retrospect program folder. That will change the way Retrospect talks to the CD drive a bit.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...