Jump to content

Disaster Recovery not working!


lejzer

Recommended Posts

Hi,

 

I'm currently licensed for Retrospect 5.6 server edition, but i've installed the trial of Retrospect MultiServer 6.5 on another machine to check it out before upgrading. It did NOT work as i hoped.

 

1. I installed Retrospect on a WinXP SP2 with 2 partitions, and installed a couple of programs, placed some files on the desktop etc.

 

2. Made a full backup of both partitions to CD-R. Size of backup approx. 2GB on 3 CD-R's.

 

3. Then i formatted the system partition (NTFS Quick) and installed XP with SP1A from OEM CD. The backupset was gone due to the formatting (ofcourse). So i started recreate the backupset from the CD-R's. No problem at all.

 

4. Installed retrospect and followed the DR guide to restore the entire drive. It went well and i restarted the machine. Afte logging in and watching the window about restoring registry etc. it wanted me to reboot the machine.

 

So i did, and after the restart i could login and se my icons on the desktop. but the windows startmenu was gone, so was the system tray.

 

I could start a few programs, but if i start retrospect all menus and everything is just greyed out.

 

Note: the installation that was backed up was only a few days old, nothing fancy.

 

I've tried turning off the machine and restart, but it's the same thing.

 

What's wrong here? If retrospect can't restore a simple XP pro installation, how could i possible rely it to restore our 3 servers incl exchange 5.5 in case of a major crash??

 

This means that even if the backup goes well i can't be sure to restore it in case of a crash??? I can say that i will probably look elsewhere for another backupprogram if this is the case.

 

Thanks in advance

 

/ Martin

Link to comment
Share on other sites

I did a new DR today, with the same results. Before the DR i administrated the machine through Remote Desktop. I tried this afte the restore, but got no connection. Now i've noticed that there's no Local Area Network setup at all?? I thought a DR would put back the machine in a system state that's working.

 

 

 

BTW, startup of the machine takes like forever...

 

 

 

Arghh.

Link to comment
Share on other sites

Hi nate,

 

Looks like it failed because of SP2. I did a new fresh install without SP2, and the DR worked as it should.

 

Now im gonna try to backup a system with SP2, and the do a new install, apply SP2 and THEN do the DR.

 

I will let you know if it works or not.

 

Thank you!

 

/ Martin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...