Jump to content

Hangs with Retrospect 6 and LaCie Firewire 800 drive


Recommended Posts

I have a problem that is specific to FIREWIRE 800 (no problems with 400).

 

I have been backing up, via Retrospect 6 (always latest program and driver) to a LaCie 160GB Firewire 400 hard drive for months now without incident. I am running on a Powerbook G4 that is up to 10.3.6.

 

Yesterday I replaced that drive with a new LaCie 500GB Firewire 400/800 hard drive, and hooked it up via the Firewire 800 port on my Powerbook G4. Every time I tried to do a full recycle backup, Retrospect and the Finder would both hang within a few GB. Retrospect would just be spinning its tape cursor, and the Finder would actually show up as "hung" in Activity Monitor.

 

I went to the LaCie site and upgraded the drive's firmware, and tried again. This time I got an error 206 from Retrospect, *then* Retrospect hung as did the Finder and a bunch of other stuff; much worse. This time I had to power cycle because the Mac wouldn't even shut down.

 

I can copy tens of GB of stuff to this drive via Firewire 800 using the Finder -- no problem. So it isn't any gross error with the drive or the firmware or the cable. I can also backup to it via Retrospect and Firewire 400 with no problem. It is only the combination of Retrospect and Firewire 800 that is the issue.

 

Any ideas? Also, am I just missing it, or is Dantz refusing to support my < 6 months old copy of Retrospect unless I buy an incident ticket? I can't find anyplace to email support about this without paying for a support incident -- was it EMC or Microsoft that bought them; sure feels like the latter...

 

Curtis Jackson

curtis@curtisjackson.com

Link to comment
Share on other sites

Hi

 

Retrospect can't tell the difference between FW 400 and FW 800 drives. All of that communication is handled at a low level by the OS. Retrospect treats the disks all exactly the same, regardless of the connection speed.

 

During backup Retrospect pushes the machine so hard that it will often play the role of "canary in a coal mine", exposing problems that don't show up in day to day use. That is very likely what is happening here.

 

The 206 error is a good indication of a communication problem somewhere along the line. The hang also sounds a lot like the way SCSI devices hang when they cannot complete commands correctly.

 

Do you have any other FW 800 devices attached to the machine? Can you test a backup with another FW 800 drive?

 

Thanks

Nate

Link to comment
Share on other sites

Thanks for the reply, Nate.

 

I have a the 320GB version of the same drive being shipping; it probably arrives Monday. I'll try it, but I assume that since it is the nearly-identical disk from the same manufacturer, just 320GB instead of 500GB, the behavior will be the same. But I'll try it when the drive arrives.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...