Jump to content

Retrospect Includes Files I told it to Exclude the Selector


Targum

Recommended Posts

My Backups have grown too large for a single DLT 40 tape. However, I want to exclude a folder used for temporary pictures which would let it fit on a single DLT 40 tape. Every selector I have tried to make to exclude the folder does absolutely nothing, Retrospect still wants to backup everything on the drive.

 

I want to exclude this folder:

D:\NEWSPAPER\SPRING_PHOTOS\

 

I have used Windows(FAT/NTFS) Path D:\NEWSPAPER\SPRING_PHOTOS\* and other variations. But still Retrospect includes the folder and all the files in it.

 

Thanks for the help.

Link to comment
Share on other sites

I looked at my excludes, and here are some examples:

 

Windows path matches [note: no final \ or *]:

C:\WUTemp

C:\Temp

C:\Documents and Settings\*\Local Settings\Temp

 

Path does match pattern

"Folder" option selected

"Include enlosed folder" option selected

"Match" case option not selected

Link to comment
Share on other sites

Hi.

 

It might sound silly, but once we had a similar problem. We changed the selector to our liking, but it didn't seem to have an effect on the backups. It turned out the scripts weren't using our selector. It used a default (Dantz provided) selector instead. It might be worth checking.

 

And why not use the client's Access setting instead? That works all the time.

 

/Lennart

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...