Jump to content

Another newby to Retrospect Express


FredOwens

Recommended Posts

I installed Express in April and ran a system backup. I setup the incremental (one touch) backup to backup only changed files. When I puished the button the program ran as expected without error. Yes I know I should have tried a restore before it actually crashed but I didn't so :headslap ...

The system had to be reimaged last week and when i got it back from my company I tried to restore data. All I can find is the April backup which is better than nuttin but not what I expected. I have searched and can't find anything else. Express says it is retrieving snapshots. What am I missing?

Link to comment
Share on other sites

Quote:

Hi

 

The one touch button does a "duplicate" not a "backup". You can drag and drop your files from the external disk to your internal drive but you can't do a "restore". Unless of course you did a "backup" previously?

 

Thanks

Nate

 


 

This is not true of the Maxtor One Touch II. It does a standard Retrospect backup when the button is pressed (i.e., all the backup files are .rdb files -- I just checked after reading your above) unless you specifically set up the software to do a duplicate. (The Retrospect Express HD is v1.0.196).

 

ACD

Link to comment
Share on other sites

And with the customizing OneTouch feature just released, you can customize your OneTouch to do a backup should you have a version that presently does a Duplicate when you push the button.

 

 

 

http://www.dantz.com/docs/customizing_one_touch.pdf

 

 

 

Of course, you have no control over which computer is being backed up, should you want to back up more than one computer. True, Retrospect will back up the computer connected to the OneTouch at the moment you press the button, but Retrospect has no way of knowing to which backup file on the OneTouch it should store the backup.

 

Also you have no control over the type of backup, should you want to do a recycle backup, a thing that has to be done periodically, otherwise your backup file will get enormous.

 

And if you've programmed your push button to do a Backup, than you have to reprogram the button should you want to do a Duplicate.

 

 

 

 

Link to comment
Share on other sites

I would have liked to edit my previous post, but was told the maximum edit time had expired. What I would like to add is the following.

 

My OneTouch is partitioned into 4, one partition for the Backups (2), two partitions for Duplicates, one partition spare. I had tried pushing the button on the OneTouch with my laptop hooked up and got the following error: From Retrospect Express: Script "Maxtor One Touch" failed during automatic execution, error 2007 (no destination volume specified). Please launch Retrospect Express and check log for details. Checking the log revealed no new information.

 

 

 

Today however I tried pushing the button on the OneTouch with my desktop hooked up and the Backup went as smooth as could be, with the destination volume being found with no problem.

 

 

 

I do all of my Backups and Duplicates manually, and don't use scripts. So I can't explain why doing Backups with the push button feature works for the desktop and not for the laptop. I'll just stay away from the push button when doing Backups or Duplicates.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...