Jump to content

Error 1017 (insufficient permissions) after restoring C: drive


temuskoff

Recommended Posts

I have Retrospect 6.5 Pro running on WinXP Pro with all current MS maint applied. Retrospect was working perfectly with Open File Backup prior to a Disaster Recovery restore due to a defective C: drive. The restore went very well, everything looks and works real fine.

 

However, now I'm getting the following errors with each Retrospect backup...

 

+Executing Immediate Backup at 11/1/2004 3:34 PM

To Backup Set IBM-R40 Backup Set C...

Can't use Open File Backup option for IBM_PRELOAD (C:), error -1017 (insufficient permissions)

 

-11/1/2004 3:34:58 PM: Copying IBM_PRELOAD (C:)

File "C:\Documents and Settings\Terry\Local Settings\Application Data\Google\Google Desktop Search\rpm.cf1": can't read, error -1020 (sharing violation)

 

 

Looking in the Application Event log, I see two of the following errors each time Retrospect backup runs...

 

Event Type: Error

Event Source: VSS

Event Category: None

Event ID: 12292

Date: 11/1/2004

Time: 3:34:58 PM

User: N/A

Computer: IBM-R40

Description:

Volume Shadow Copy Service error: Error creating the Shadow Copy Provider COM class with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x80040154].

 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 43 4f 52 53 4f 46 54 43 CORSOFTC

0008: 37 30 00 00 00 00 00 00 70......

0010: 43 4f 52 53 4f 46 54 43 CORSOFTC

0018: 36 30 00 00 00 00 00 00 60......

 

I checked System Event log and I see the Volume Shadow Copy (VSC) Service starting and stopping with no problems each time a backup is run.

Retrospect is running with the Administrator userid.

There is plenty of disk space available on the C: drive.

I tried running in Safe Mode and Retrospect gets the same error.

 

Can anyone provide suggestions on what to do/try next? I have already reviewed the other posts with 1017 in them and have not been able to solve this problem myself.

 

Thanks!!!

Terry

Link to comment
Share on other sites

A number of people, myself included, have had problems with Retrospect and OFB regarding the VSC service built into XP. An example thread is below. I don't have an answer of you other than to say you're not alone.

 

http://forums.dantz.com/ubbthreads/showflat.php?Cat=&Number=36252&page=&view=&sb=5&o=&fpart=2&vc=1

 

I have had machines where VSC just stopped working out of the blue (blame MS and an update?, blame Dantz and an RDU or Retro update??) while the optional ($) OFB module in Retro allowed open file backup to work again.

 

On the plus side, I doubt your particular Google search file really needs to be backed up.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...