Jump to content

HELP!!! BEYOND DISTRESSED! ME -> XP can't restore


Recommended Posts

My father bought a maxtor 120gb usb and He backed up his computer using retrospect 6.0 (it came with it)

 

He backed up his computer while windows ME was on the computer.

 

We tested to see if it worked first (backed up, then restored). And it seems to back up the computer in a propriotary file formate.

 

I then formated his computer and installed XP home using the NTFS file system.

 

I re-installed retrospect and when I tried to restore. it wouldn't find any of the back up files. I opened the external drive and those propriatary files were there, but it wouldn't open them.

 

 

Can I only restore if i use the same OS or is it because I formated with NTFS?

 

HELP PLEASE!!!!!!

 

 

-Nick

Link to comment
Share on other sites

Nate is a whiz, but I think he slightly misread your situation. You have gone from me to xp home, and you are saying xp home cannot read the files stored by retro 6, presumably formatted on 'fat32' disk.

I would have thought that you could read the files since XP should read both fat/ntfs. It may simply be a matter of rebuilding the catalog by choosing TOOLS/REPAIR CATALOG/RECREATE FROM FILE BACKUP SET.

However I am unsure if this is the problem. Perhaps Nate can take another look at this?

Link to comment
Share on other sites

Thanks GHamilton, I was on the wrong track entirely

 

Lets try this again... doh.gif

 

 

 

 

 

Nickwj,

 

So when you go to tools->repair catalog and try to recreate the catalog from disk, Retrospect is not seeing the files as backup files? If you can explain what you mean by the "files not beeing seen" it would be helpful.

 

 

 

Thanks

 

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...