Jump to content

Search the Community

Showing results for tags 'Client Server iSCSI Drobo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion


There are no results to display.

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL







Found 1 result

  1. I tried performing a couple searches to find info about my situation but maybe my search terms aren't providing the info I am looking for. I have a Mac OS X server with 2 nic cards installed, one for local gigabit ethernet access and the other is for 3 drobo iSCSI based storage devices. I put the local ethernet as priority 1 and the drobo nic as priority 2. I recently rebooted the server and when the server came back up, the Retrospect client attached itself to the IP address of the iSCSI network and not the local ethernet interface. The local is 192.168.1.x and the iSCSI is 10.0.100.x. The network obviously has no knowledge of the 10.0 network so the Retrospect is now giving a 519 error not able to find the agent. I think the only way I can currently fix this is to reboot with the iSCSI network unplugged so the retro client could attach to the 192 network. I did have in preferences "allow clients to turn off retrospect software" turned off, so I cannot do that manually until I get the client reconnected to the retro server. Is there a way to force the client to connect to a particular nic regardless of a ready state. Both ethernet cables were plugged in during the boot process and boot are configured as manual static addresses. Any suggestions would be greatly appreciated.
  • Create New...