Jump to content

jordandill

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by jordandill

  1. Thanks David...all has been passed along to Support who advises that they are working on the 10 version scan issues. Thanks! Jordan
  2. Just for the record., all my comments related to 10, not 10.0.1. There is a certified issue with 10 scanning and Retrospect underlines that. ...Jordan
  3. Folks...has anyone tried the 10.0.1 update? Is there any impact on the issues certified here? Jordan
  4. thanks vogh...as was said: "Posted 26 November 2012 - 09:41 AM Just talked to Retrospect and they are aware that Macs have an issue with the .ini edit. They are working on a fix." Jordan
  5. See http://forums.retrospect.com/index.php?/topic/149942-version-10-comments-background-app-is-expensive-docs/page__st__20
  6. Just talked to Retrospect and they are aware that Macs have an issue with the .ini edit. They are working on a fix. They also know that the high CPU% is a problem and they work to resolve that. As to the sudo adjustment, they confirm that this only disables scanning AND that one can still backup as we did in 9 and earlier. Jordan
  7. I killed the process causing high tempts and CPU%; sudo launchctl unload /Library/LaunchDaemons/com.retrospect.retroisa.plist Of course it returned on a reboot only to be killed again. There has to be a better way, no? Jordan
  8. I have stopped the scanning: Stop the RetroISA process: sudo launchctl unload /Library/LaunchDaemons/com.retrospect.retroisa.plist CPU%/temps plummeted! I have a ticket open with retrospect and if there is not a better way to disable scanning while allowing me to scan as I see fit, I will have to revert to vers. 9 (upgrade cost wasted) Jordan
  9. Can this process be disabled w/o damage?: Stop the RetroISA process: sudo launchctl unload /Library/LaunchDaemons/com.retrospect.retroisa.plist Start the RetroISA process: sudo launchctl load /Library/LaunchDaemons/com.retrospect.retroisa.plist Jordan
  10. Am relieved to find that many others are trying to cope with this Instant Scan 10 behavior: http://forums.retrospect.com/index.php?/topic/149942-version-10-comments-background-app-is-expensive-docs/ Jordan
  11. Folks..great thread! I'd be grateful anyone could read the following thread - http://forums.retrospect.com/index.php?/topic/150002-disable-scanning-in-retro-isaini-retrospect-10/ - bottom up as I have found that despite a proper edit the .ini file (after a reboot) reverts to the default (and the subsequent high CPU% and temps). Much advised for any advice. Jordan
  12. The freakin .ini file has reverted!: StartRetroISA=1 ...and scanning has resumed...jeez, what a drag: 71 RetroISA root 100.4 18 455.8 MB Intel (64 bit) The .ini file was "modified" at 0417 DST here on the east coast when i started the Mac this AM - this I did not do.. Apparently, Retrospect has a mind of its own in this regard. Not too cool! Jordan
  13. Hi Lennart...went back throught the whole thing again and confirmed a save before closing/locking and then restarted the engine...we look now to be good re the save: StartRetroISA=0 Am still seeing high CPU usage which then kicks up temps: 301 RetroISA root 83.7 18 460.9 MB Intel (64 bit) This seems peculiar to vers. 10...did not see it in previous Retro versions. Jordan
  14. Thanks...stopped the engine, edited the .ini file (StartRetroISA=0), saved and restarted engine...scanning bounced right back: StartRetroISA=1 Jordan
  15. Lennart...sorry, please point me specifically as to how to stop the engire? The retro 8 pdf is not helping. Thanks for your advice. Jordan
  16. How to disable RetroISA on a mac running Retrospect 10 and sys 10.6.8? It is simply eating up too much CPU%. Jordan
  17. Folks...I have followed all os x advice at http://kb.retrospect.com/articles/en_US/Retrospect_Article/RetroISA-Advanced-Opt ions/?l=en_US&fs=Search&pn=1 and scanning continues. The issue appears to be the fact that after adjusting <StartRetroISA=1> to <StartRetroISA=0>, saving file and quitting the process there is a reversion to <StartRetroISA=1> Any advice how to get <StartRetroISA=0> to stick would be appreciated. Thanks! Jordan
×
×
  • Create New...