Jump to content

ggirao

Members
  • Posts

    291
  • Joined

  • Last visited

  • Days Won

    11

Posts posted by ggirao

  1. On 25/02/2018 at 1:42 AM, DavidHertzberg said:

    I received a message from ggirao on Thursday 22 February.  It said he had also contacted Support,  and the problem was the version of the Engine. He's all set now.

    I messaged ggirao back, saying that I don't understand how he could have gotten a version of the Engine that doesn't support creating a Cloud Media Set—since he posted on 14 February that he had Retrospect Mac 14.6.  I requested that he post a fuller explanation to this thread, or at least send me a message of explanation with permission to post the information.  As of now I have not heard back from him.

    Hi David,

     

    I have 2 versions of retrospect Installed (10 and 14) and as 10 was running previously the engine was for 10. I will give more details when I have all up and running

  2. Hi David,

     

    It was a hell of a reply here!: It seems you know a lot about this subject, and I thank you for your thinking. I'm also contacting our ISP for getting a quote and compare. The highlights of using my ISP is (what I understand as Snowball appliance) I can deliver a set of HDDs on hand, so it will be faster than upload (at a rate of 30GB/day it's unusable). 

     

    I'll keep the post updated. TY all

  3. Every day I have a script to copy a server to a VM on parallels.

     

    The script usually starts fine, but when finishing is hanging what causes the client keeps backing up forever and then on next day the client is reserved

     

    See attached image (server that is beeing copied from) and log from retro server after (sometimes almost) all files being copied:

     

    + Copy using Copy at 08/07/15 (Activity Thread 1)

    08/07/15 04:00:01: Connected to FromServer
    08/07/15 04:00:01: Connected to ToServer
    To volume SystemRAID on ToServer...
    - 08/07/15 04:00:01: Copying SystemRAID on FromServer
    > Note: 224114 files were not re-copied to volume "SystemRAID on ToServer" because the 'Use attribute modification date when matching' option is disabled.
    !Can't read state information, error -519 ( network communication failed)
    08/07/15 07:31:49: Execution incomplete
    Completed: 4970 files, 6,1 GB
    Performance: 30 MB/minute
    Duration: 03:31:46 (00:04:06 idle/loading/preparing)

     

     

    post-46382-0-47901900-1436346474_thumb.png

    • Like 3
  4. TY Lennart. No grooming.

     

    The last issue i'm facing is that I need to make an automated restore of the last backup. So:

     

     - Backup server A at 10pm, ends at 11pm (let's suppose);

     - Restore (last) Backup to Server B at 01AM (next day)(I will give sufficient difference time for the A backup to finish) ;

     

    What i'm facing is that the restore cannot be automatic, that is the message that shows. One note is that when I'm creating the script I don't have "last backup". I can only select an existing snapshot!

  5. To stop Retro engine wait at least 10min.

     

    Once I had remote reboot a server that was (also) running retrospect. I was at home late night and when I saw no response from server I decided to drive to office. I dressed clothes and when I was about to close my house's door I tried again and it was already up and running. So Later I tested and I concluded that was the time for retro to stop ;-)

×
×
  • Create New...