Jump to content

Monafly

Members
  • Posts

    92
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Monafly

  1. I had the same problem and after talking to RS Support found that there was a bug in an early version of 16.1.2 that was fixed in build 102. This solved my problem, but you state that this is the build you are using so maybe there is something else amiss. I'd check that you are for sure using 16.1.2 (102) and then check with RS support if it persists.
  2. Thanks Lennart. I was unaware of the power of a copy backup script and that I could select certain backups and move them from one media set to another. Looks like just what I want to do.
  3. The title mostly says it all. I've got multiple destination media sets and run multiple proactive scripts so that multiple clients can be backed up at the same time (different activity threads) but I've done a poor job of balancing the space needed on the media sets (all are disk sets). I know that I could recycle a set and start over, but I'm loathe to do that. Is there a way to either move a selected client backup from a media set to another media set or less desirably to remove a selected client backup from a media set thus freeing up additional space?
  4. Lennart: thanks for that suggestion. There was one disk sent where this was appropriate and it did clear out enough space to continue until I can get the off-site set back on-line and/or purchase additional storage. I admit being a bit cryptic, as what David noted about the default being 12 is what I meant by '...past year'.
  5. RS 15.5.0 running disk backups on and older Mac mini. When a set is groomed to the RS defined policy (every day for the past week, every week for the past month and every month for the past year) what happens to a backup session when it is 13 months old? Does it get dropped from the backup file? I would expect this, but after grooming a disk set (manually, it's not set to do this automatically) that has gotten full and not recovering much space, I can't tell if these older files are gone or not. I'd hate to have to recycle a set to be sure that I've cleaned out all the old fluff (I do have a second set off site that periodically gets cycled back in) but may have to do a recycle to get current backups to run again.
  6. I've been doing this for years, as they dropped support for older Win systems (2000 or NT) quite some time ago. Still running RS 6 to back those legacy machine up, using the same media as the RS 15 backups that are catching everything else.
  7. Why specifically RealVNC as opposed to a VNC? I'm not super familiar with all the flavors of VNC but have had good luck (Mac controlling Win) with Chicken of the VNC.
  8. So, no Windows console. That explains why I couldn't find out anything about that. I will investigate other options, such as a VNC to control the console running on the same Mac as the engine is on. It may be possible to install the Mac engine close enough to the Windows machine to use a KVM or some such. Thanks for the suggestions. I'll post back after we've evaluated options and have decided on a course of action.
  9. I'm about to retire (hurray!) and pass on my backup duties to a colleague. Our current RS installation is using Mac engine which we plan on continuing, but my replacement sits at a PC, where I ran the console on a Mac. Will he be able to run the console on his PC and control the Mac engine? Can't seem to find the answer in the documentation. Thanks.
  10. This is for binding a client to a specific NIC but may have relevance to you. https://www.retrospect.com/en/support/kb/client_ip_binding
  11. Sorry, but this was mis-posted to the bug reports list rather than the regular questions list. I found the solution (described in more detail in the regular list), but to summarize: Solution: Uninstalling the RS client and reinstalling it in one of the partitions allowed them both to be recognized as unique. If anything might be an RS bug it would be that changing the machine name in the Mac OS is not propagated to the RS client unless one uninstalls and reinstalls the client, at which point the new name is recognized. There might be other reasons why this is not a good idea, so I'll leave it to RS to decide whether it is truly a bug or not.
  12. I submitted the issue to RS and got a reply that they didn't have the issue on a test platform and explained that RS shouldn't have an issue with two machines using the same IP address, as they look both at IP and machine name to determine uniqueness. Further investigations noted that the 10.12.x installation appeared to be picking up the same machine name as the 10.6.8 partition, which likely occurred early on in this whole process. Renaming the partition AFTER installing the RS client isn't properly recognized by RS and it continues to see it as the original name. Solution: Uninstalling the RS client in the 10.12.x partition and reinstalling it, properly picked up the unique machine name and then RS properly recognized it as being unique and allowed both partitions to show up as individual clients. David: Here are threads showing this incompatible format issue is not unique to me (search for "incompatible format of OSX partition"). Additional info can be found by searching for "OSX Core Storage", that started with LIon (according to Wikipedia). It appears that how one does the partitioning and installation determines whether the partition gets reformatted as "Core Storage", but once that happens, it is not visible to 10.6.8. Neither to the Finder (just doesn't show up) or disk utiity (shows it greyed out and "incompatible format"). https://en.wikipedia.org/wiki/Core_Storage http://awesometoast.com/yosemite-core-storage-and-partition-woes/ This thread has a method for reverting back to HFS+ from Core Storage - I have not tried this. https://www.dpreview.com/forums/thread/3824951 https://discussions.apple.com/thread/6608679?start=0&tstart=0
  13. The 10.12.x partition is NOT visible to the Finder under 10.6.8. This is a known Apple issue in how a partition is formatted under more recent OS's Nothing that I nor RS can do about this (as near as I can tell). David: I appreciate your thoughtful review of the situation, but the naming and visibility seem to not be the problem. The two partitions get unique names (according to RS), but I suspect because they are both associated with the same MAC address, each comes up as 'inappropriate client' (or some such verbiage) when trying to locate or refresh once the client is booted from the other partition. I'll open a support issue with RS when I'm in front of the machine and see what they have to say.
  14. I've got a MacBook Pro set up with two partitions which can boot to either 10.6.8 or 10.12.x For reasons only known to Apple, the 10.12.x partition is not visible when booted in 10.6.8 which is the more common way to boot. Problem: I can't get RS (13) to see each of these boot scenarios as unique, as the machine picks up the same IP and of course has the same MAC address regardless of which OS it boots to. The machine names (according to system preferences) are unique, but that doesn't help. I have to forget one client and then re-find the machine when it's booted to the other partition in order to be able to back it up and then repeat that when changing to the first partition (OS). Am I missing something in the setup that would allow me to retain each of these as unique clients and not have to reenable one or the other each time I change the boot scenario? Thanks
  15. I've got a Macbook Pro laptop that has two partitions and is set up to allow dual boot. One is 10.6.8 and the other is 10.12.x The problem is that for some reason, RS won't recognize each as a unique machine, so I have so far had to reconfigure RS (the server) every time I want a backup to run. Part of this problem may be that regardless of which boot is used, it picks up the same IP and seems to also have the same machine name (even though the names do appear to be unique in System Preferences). I'm running RS 13 engine in proactive mode on another machine with this laptop as a client. The client has been installed in both partitions. Under 10.6.8 boot, the 10.12 partition can't be seen (this is an Apple issue that I can't seem to get around). When booting under 10.12.x, both partitions are visible and 'could' be set up to have favorites on both that would be backed up. The more common boot is 10.6.8 at the present time, leaving the 10.12.x partition unprotected regardless of how it's booted until I reconfigure RS clients. What am I missing here?
  16. Find the retroclient.state file in Root/Library/preferences and delete it. Then reinstall the retrospect client. That should trigger the request for the password. This file is not removed during an uninstall and contains the password.
  17. I think that since you have not been grooming your media sets, that you might be able to get a crude estimate of space needs by looking at the dates of the .rdb files within the media set. New ones would have been created whenever more backups were done, so by selecting a cut-off (1 year ago, 2 years ago...) you might be able to see what your ongoing needs are. A couple of caveats about this-if you've been doing incremental backups then the initial one likely captured a bunch of stuff that if not changed would never have been backed up again so it would be expected to be much larger than subsequent bu's. Looking at incremental backups (later ones) may give you an idea of how much data changes on an ongoing basis to judge storage or data transfer needs. This wouldn't work very well if you've been grooming, as older versions (maybe from that original bu) would have been purged by grooming, so the old .rdb files will be much smaller than they were originally.
  18. I'm seeing it also. Two different computers (10.6.8 and 10.11.2) both connecting to the same engine (12.5) on the 10.11.2 computer. All scripts seem to be fine, and selecting any of the various activities or scripts etc. all work fine-just the Dashboard that spins.
  19. I'm about to upgrade the Mac OS of Mac mini that is currently running RS (12.5.0). Are there any gotcha's that I need to be aware of in doing this to insure that RS will keep running? More details: What I would like to do is repartition the Mac mini internal drive to 2 partition, one keeping everything as it currently is (10.6.8) and one on which to install El Capitan. If I do this the drive names that RS runs on will likely change (so I can keep track of which is which). The reason for retaining the 10.6.8 partition is that I need to continue to run RS 6 because newer versions no longer back up Win 2000 machines and we have a few legacy instruments that can't be upgraded past Win2000. I'll manually reboot periodically to run only RS6 under 10.6.8. The machine will normally run under El Capitan and RS 12.5.0 All backups are to disk media sets. Thanks.
  20. Thanks Twickland. Your suggestion solved my problem. Having need to do this again, I realize how I got into this pickle in the first place and I think it's an interface/quirk of RS that ought to be fixed. I used the Copy button (icon) from the upper left to move the media set files (that ended up in the buried folder) rather than the same Copy button in the sort of middle menu bar when Media Sets are selected. The former just moves files, the later properly moves a media set. The interface fix would be to add a third choice to the Copy button (not just exact copy or files and folders) in the upper left to allow a Copy Media Set to be selected there. Thanks.
  21. First statement is correct- I was attempting to copy a media set (LabDataB2) from HD A (where is still exists if that helps) to a newly created media set (of the same name) LabDataB2 on HD B. Instead of adding it to (appending) the set on HD B, it copied into the buried folder. I wanted (expected) it to be combined with what had originally been in LabDataB2 on HD B. RS thinks that the upper level LabDataB2 is the active one (currently backing up to it), but I still want data that is in the buried set to be part of what should be just a single LabDataB2 media set. I had run out of space on HD A so was trying to transfer the media set that was on it to a new HD B with enough space for it live and grow. There is other RS data in the folder, hence the size difference.
  22. I ran a copy media script to move a backup set from one drive to a new one, but when I did, I goofed and got it into the wrong place. Not realizing this, I started backups to the new drive (and media set), but now have two sets of files (in slightly different places) when they all should be under one disk media set. How do I go about straightening this out? I have attached a screen shot showing the file structure. The LabDataB2 set with "today's" modification date is where the copy media SHOULD have put things, but as you can see the LabDataB2 set (dated Jul) is buried somewhat deeper in the file structure. Can I just rerun the copy media script pointing to the proper place and then delete the 'buried' files? Thanks. RS file structure.tiff
  23. I moved it. The original is no longer available. I looked quickly in the manual and didn't find how to do this properly (what is the right way?). What I did was a finder copy to the new disk and then had RS locate it in it's new home. After confirming that RS was happy with the new location, I deleted (probably foolishly in retrospect) the original, as I needed the disk space for another growing media set on the original disk.
  24. I recently moved a disk media set to a larger drive and upon checking that it was ok, am encountering the following message: Executing Verify at 7/16/15 11:03:32 AM (Activity Thread 1) To Backup Set xxxx... !Media Set format inconsistency (5 at 73022472) I've done the verify twice with the exact same result and it's the same after running Disk Utility (no errors or problems) and another verify. This is the only entry in the log after the verify of this roughly 2TB disk media set. Is this something to worry about, or just a glitch of some kind? Thanks.
  25. It all depends on the size of the media set and number of files involved. I've seen it take 30-40 hrs for a multi-terabyte set. Can you see progress? One can (very occasionally) see indication of number of files or remaining files show up in the lower pane of the summary window of activities when the groom is selected. As long as this shows progress, let it run, or as you note, you'll have to rebuild the catalog if you stop it.
×
×
  • Create New...