Jump to content

ChrisW76

Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by ChrisW76

  1. Does anyone know whether or not it is worth trying again with 10.1?
  2. Thank you for your reply! Sorry, I should have been more specific: On the same machine with the same hardware configuration and the same OS, BRU and PreStore work without problem. Retrospect (which was tested first in version 9) and subsequently again recently (after disabling/uninstalling the other software) throws this error. The SCSI drivers and firmware are the most recent. Cheers, Chris W.
  3. Hi! I have recently been trying out the new Retrospect 10 and unfortunately I have had the same trouble with it as Retrospect 9. Whenever I try to backup to our HP Ultrium 448 LTO2 SCSI drive on Mac OS X 10.7.3 I get a "error -100 ( device rejected command)" which effectively aborts the backup. I have no trouble short erasing or long erasing tapes and adding them to backup sets. It is only when I try to backup to them that the error occurs. Anybody got any ideas what to do next? Backup with PreSTORE and BRU to this drive works without issues. Cheers, Chris W.
  4. Hi! Since upgrading to 9.0.1 for some reason all of my reports disappeared from the Console. Does anyone know how to get them back? Also, one report I recreated (show source if tag contains "Laptop") no longer finds anything? This was really helpful to me so I could see if the proactive backup had managed to backup all of the company laptops. Cheers, Chris W.
  5. Specific error in the transfer scripts log when this problem happens is: !Device trouble: "<tape name>", error -216 (media unloaded). I don't understand why the silly thing can't reload it instead of stopping. Cheers, Chris W.
  6. Hi! One annoying problem I have is that in order to do a Grandfather-Father-Son backup, I use a script to transfer the most recent backups from a daily tape set to a weekly tape set. If in the middle of this transfer another backup runs that needs to use the tape drive, it causes the tape-to-tape transfer to stop (as according to the log one of the tapes unexpectedly unmounted). The expected behaviour is that while the tape-to-tape transfer is running, Retrospect should not start any other backups requiring use of the tape drive. Or it should recognise that one of the tape drives is in use by another backup script and try again once it is no longer being used. If order to do my weekly transfer now I need to manually reschedule all scripts and disable proactive backups. Very annoying! Let me know if this is unclear! Cheers, Chris W.
  7. Hi! I have a need for the Windows client to send a command line instruction to the machine it is running on when the backup starts and another one when it finishes. Is there anyway of doing this? Presently I am simply scheduling in the command before the backup starts and then 12 hours later the finishing one, but this isn't particularly elegant. Cheers, Chris W.
  8. Well a Mac update would be good for me - the constant crashing of the Engine is very frustrating. Did they mention a month or year when it is likely to be available? Cheers, Chris W.
  9. Well the good news is that it is almost summer in the Southern Hemisphere. Labour Day is coming up and we are about to get the BBQ out of the garage. Here's hoping this upgrade arrives in time for Christmas! Cheers, Chris W.
  10. And late summer has ticked on by. According the Internet, with the fall equinox last Friday, the US is now officially out of summer. Is there any further update as to timing? Cheers, Chris W.
  11. Hi! Secret here is to first set the date you want script to start to the next day. Then you can set the time to anything you want. Cheers, Chris W.
  12. Hi! Is there any update on timing of the release of the update? Cheers, Chris W.
  13. Hi! We use an ATTO UL5D with the latest firmware and drivers for Mac OS X. Even without latest firmware, problem is that Retrospect gets itself into a state whereby it can't use media for a script because the script is using it. It seems like a variant of a race condition to me. Cheers, Chris W.
  14. Hi! I am having a problem with a Copy Backup script. The aim is to make a copy from our Daily Incremental tape to our Weekly tapes. The tape library is a Dell 132T and it has twin LTO3 drives connected to an Apple Xserve via U320 SCSI running Mac OS X 10.5.8 and the latest version of Retrospect (8.2.0 (399)) with the Advanced Tape License. Essentially, the transfer alll seems to be going well, but periodically it stops usually during a verification step and asks for a tape it is already using. When you try to choose the tape (which is already loaded in the tape drive, it says that it already in use. There is no way to clear this apart from stopping the script and running it again. See the attached screenshot for details. There are no errors recorded in the Retrospect log or system logs as far as I can find. It just seems that part way through the verification, Retrospect decides that on one hand it doesn't have access to the media it is using and on the other hand it does and it is locking it out. What on Earth is going on? I have already tried completely reinstalling Retrospect from scratch and reconfiguring, but the problem comes back. Cheers, Chris W.
  15. Hi! We have Retrospect set up to notify us when it completes and operation via e-mail. While great to have this built-in (and not an AppleScript like in 6.1), the amount of information being sent through is very minimal. Most of the time, it says something like: "XXX script completed with errors, see log for details". Is it possible to change this e-mail notification to send through the log for the backup in its entirety? Cheers, Chris W.
  16. Hi! I have had problems with the whole "Needs Media" error before, but got a new one today and so thought I had better post it. Essentially we have been backing up to disk and then backing up weekly to tape the latest backup using a Copy Backup script. Up until recently for speed, I had the Verify option turned off. With it now turned on though it gets to the end of the backup and then the "Needs Media" icon starts flashing. Obviously odd as the media is in the drive and waiting. Upon clicking on the icon and trying to select the media in the drive I get this: Any ideas? Cheers, Chris W.
  17. Yes and it doesn't work because the button in the dialogue box is for Add, not Select or something else useful. Cheers, Chris W.
  18. Hi! Something I would really like to see in a future version is a multi-source Copy Backup. We are presently setup to copy to a tape set once per week the latest backup from a number of disk sets (have multiple disk sets so I can ensure all of the laptops get backed up each day). I have got around this by creating multiple Copy Backup scripts that are scheduled one after the other. Or is there another way to do this? Cheers, Chris W.
  19. Yep - same problem as this, but on restore instead of backup: http://forums.dantz.com/showtopic.php?tid/34391/ Basically if Retrospect gets confused over the location of your backup, then you have to rebuild the media set as there is no way to choose the correct location. Cheers, Chris W.
  20. Yep - same problem as this: http://forums.dantz.com/showtopic.php?tid/34391/ I got round it in the end by rebuilding the media set (which finally worked after killing and restarting the engine - phew!). Cheers, Chris W.
  21. Sure: 1. Launch Retrospect console/application. 2. Go to Media Sets and press the Add button (for me the console sometimes freezes/becomes unresponsive at this point - generally I force quit after 2-3 minutes, then restart the Retrospect Engine as well as console - just tried waiting 20 minutes for it to come back). 3. Choose Media Set Type Disk, leave Catalog in default place, no media set security and click Add. Name chosen was 'Media Set A'. 4. Select Server1 (first local hard disk) as member for the Media Set. 5. Backup anything to this new Media Set in the standard way (I just choose one file on a connected disk). 6. Once complete, in the Terminal do 'sudo cp -Rp /Volumes/Server1/Retrospect /Volumes/Server2/. Confirm permissions are correct before proceeding. 7. In Retrospect console, go to Media Sets and click on 'Media Set A'. 8. Go to the Members tab. 9. Click on the one member in the list. This will have a path of /Volumes/Server1. 10. Click on the Pencil icon. 11. Try to choose Server2 as the new location. 12. Note cryptic error message and check console for error detailed in first post (path invalid). Hopefully this helps! Cheers, Chris W.
  22. Hi! Here is a shortened version of the output from System_Profiler: Hardware: Hardware Overview: Model Name: Xserve Model Identifier: Xserve1,1 Processor Name: Dual-Core Intel Xeon Processor Speed: 2 GHz Number Of Processors: 2 Total Number Of Cores: 4 L2 Cache (per processor): 4 MB Memory: 7 GB Bus Speed: 1.33 GHz Boot ROM Version: XS11.0080.B01 SMC Version (system): 1.11f5 LOM Revision: 1.2.8 Serial Number (system): System Serial# Hardware UUID: 00000000-0000-1000-8000-0019E3E7D26E Software: System Software Overview: System Version: Mac OS X Server 10.5.8 (9L34) Kernel Version: Darwin 9.8.0 Boot Volume: Server1 Boot Mode: Normal Computer Name: CPU006-Zeus User Name: Zeus (zeus) Time since boot: 15:10 ATA: ATA Bus: MATSHITACD-RW CW-8124: Model: MATSHITACD-RW CW-8124 Revision: DA0H Serial Number: Detachable Drive: No Protocol: ATAPI Unit Number: 0 Socket Type: Internal Low Power Polling: Yes Power Off: No Disc Burning: MATSHITA CD-RW CW-8124: Firmware Revision: DA0H Interconnect: ATAPI Burn Support: Yes (Apple Shipping Drive) Cache: 2048 KB Reads DVD: Yes CD-Write: -R, -RW Write Strategies: CD-TAO, CD-SAO, CD-Raw Media: Insert media and refresh to show available burn speeds FireWire: FireWire Bus: Maximum Speed: Up to 800 Mb/sec Built-in Hub: Manufacturer: Unknown Model: Unknown Maximum Speed: Up to 800 Mb/sec Connection Speed: Unknown Graphics/Displays: ATI Radeon X1300: Chipset Model: ATY,RadeonX1300 Type: Display Bus: PCIe Slot: Mezzanine PCIe Lane Width: x8 VRAM (Total): 64 MB Vendor: ATI (0x1002) Device ID: 0x7146 Revision ID: 0x0000 ROM Revision: 113-xxxxxx-145 EFI Driver Version: 01.00.145 Displays: KVM: Resolution: 1024 x 768 @ 60 Hz Depth: 32-Bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Memory: Memory Slots: ECC: Enabled BRANCH 0 CHANNEL 0/DIMM 1: Size: 512 MB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x80CE Part Number: 0x4D3339355436353533435A342D4345363120 Serial Number: 0x25124B93 BRANCH 0 CHANNEL 1/DIMM 2: Size: 512 MB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x80CE Part Number: 0x4D3339355436353533435A342D4345363120 Serial Number: 0x25124B90 BRANCH 1 CHANNEL 0/DIMM 3: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x0198 Part Number: 0x000000000000000000000000000000000000 Serial Number: 0x022012E8 BRANCH 1 CHANNEL 1/DIMM 4: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x0198 Part Number: 0x000000000000000000000000000000000000 Serial Number: 0x02201148 BRANCH 0 CHANNEL 0/DIMM 5: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x0198 Part Number: 0x000000000000000000000000000000000000 Serial Number: 0x0220128A BRANCH 0 CHANNEL 1/DIMM 6: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x0198 Part Number: 0x000000000000000000000000000000000000 Serial Number: 0x032012CF BRANCH 1 CHANNEL 0/DIMM 7: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x80CE Part Number: 0x4D3339355432393533435A342D4345363120 Serial Number: 0x070F6798 BRANCH 1 CHANNEL 1/DIMM 8: Size: 1 GB Type: DDR2 FB-DIMM Speed: 667 MHz Status: OK Manufacturer: 0x80CE Part Number: 0x4D3339355432393533435A342D4345363020 Serial Number: 0x040258CA PCI Cards: ATY,RadeonX1300: Name: ATY,Sphyrna Type: display Driver Installed: Yes Bus: PCI Slot: Mezzanine Vendor ID: 0x1002 Device ID: 0x7146 Subsystem Vendor ID: 0x1002 Subsystem ID: 0x7146 Revision ID: 0x0000 Link Width: x8 Link Speed: 2.5 GT/s ATTO ExpressPCI UL4D: Name: scsi Type: SCSI Bus Controller Driver Installed: Yes Bus: PCI Slot: Slot-1 Vendor ID: 0x117c Device ID: 0x0030 Subsystem Vendor ID: 0x117c Subsystem ID: 0x8013 Revision ID: 0x0008 ATTO ExpressPCI UL4D: Name: scsi Type: SCSI Bus Controller Driver Installed: Yes Bus: PCI Slot: Slot-1 Vendor ID: 0x117c Device ID: 0x0030 Subsystem Vendor ID: 0x117c Subsystem ID: 0x8013 Revision ID: 0x0008 Parallel SCSI: SCSI Parallel Domain 0: Initiator Identifier: 7 SCSI Target Device @ 1: Manufacturer: Model: Revision: SCSI Target Identifier: 1 SCSI Device Features: SCSI Initiator/Target Features: Peripheral Device Type: 0 SCSI Logical Unit @ 0: Capacity: 5.46 TB Manufacturer: IFT Model: A08U-C2412 Revision: 342P Removable Media: Yes Detachable Drive: No BSD Name: disk4 Mac OS 9 Drivers: No SCSI Logical Unit Identifier: 0 Partition Map Type: GPT (GUID Partition Table) S.M.A.R.T. status: Not Supported Volumes: AresRAID: Capacity: 5.46 TB Available: 911.83 GB Writable: Yes File System: Journaled HFS+ BSD Name: disk4s2 Mount Point: /Volumes/AresRAID Volumes: disk4s2: Capacity: 5.46 TB Available: 911.83 GB Writable: Yes File System: Journaled HFS+ SCSI Parallel Domain 1: Initiator Identifier: 7 SCSI Target Device @ 0: Manufacturer: DELL Model: PV-132T Revision: 310D SCSI Target Identifier: 0 SCSI Device Features: SCSI Initiator/Target Features: Peripheral Device Type: 8 SCSI Logical Unit @ 0: Manufacturer: DELL Model: PV-132T Revision: 310D SCSI Logical Unit Identifier: 0 SCSI Target Device @ 1: Manufacturer: IBM Model: ULTRIUM-TD3 Revision: 6B20 SCSI Target Identifier: 1 SCSI Device Features: Wide, Sync, DT SCSI Initiator/Target Features: Wide, Sync, DT Peripheral Device Type: 1 SCSI Logical Unit @ 0: Manufacturer: IBM Model: ULTRIUM-TD3 Revision: 6B20 SCSI Logical Unit Identifier: 0 SCSI Target Device @ 2: Manufacturer: IBM Model: ULTRIUM-TD3 Revision: 6B20 SCSI Target Identifier: 2 SCSI Device Features: Wide, Sync, DT SCSI Initiator/Target Features: Wide, Sync, DT Peripheral Device Type: 1 SCSI Logical Unit @ 0: Manufacturer: IBM Model: ULTRIUM-TD3 Revision: 6B20 SCSI Logical Unit Identifier: 0 SAS: SAS Domain 2: Vendor: LSILogic Product: Built In SAS Revision: Firmware 1.17.0.0, NVData version 8 Initiator Identifier: 169 SCSI Target Device @ 12: SAS Address: 6E:5B:3E:26:C5:B7:B0:82 SCSI Target Identifier: 12 SCSI Peripheral Device Type: 0 Manufacturer: ATA Model: WDC WD740ADFD-00 Revision: 7QR5 SCSI Logical Unit @ 0: Capacity: 69.25 GB SCSI Logical Unit Number: 0 Model: WDC WD740ADFD-00NLR5 Revision: 21.07QR5 Serial Number: WD-WMANS2249858 SATA Device: Yes Removable Media: No Detachable Drive: No BSD Name: disk0 Mac OS 9 Drivers: No Bay Name: "Bay 1" Partition Map Type: APM (Apple Partition Map) S.M.A.R.T. status: Verified Volumes: Boot OSX: Capacity: 128 MB Writable: Yes File System: HFS+ BSD Name: disk0s2 Mount Point: Volumes: disk0s2: Capacity: 128 MB Writable: Yes File System: HFS+ SCSI Target Device @ 13: SAS Address: 6E:5B:3E:26:C4:B6:B1:7E SCSI Target Identifier: 13 SCSI Peripheral Device Type: 0 Manufacturer: ATA Model: WDC WD740ADFD-00 Revision: 7QR5 SCSI Logical Unit @ 0: Capacity: 69.25 GB SCSI Logical Unit Number: 0 Model: WDC WD740ADFD-00NLR5 Revision: 21.07QR5 Serial Number: WD-WMANS2248764 SATA Device: Yes Removable Media: No Detachable Drive: No BSD Name: disk2 Mac OS 9 Drivers: No Bay Name: "Bay 2" Partition Map Type: APM (Apple Partition Map) S.M.A.R.T. status: Verified Volumes: Boot OSX: Capacity: 128 MB Writable: Yes File System: HFS+ BSD Name: disk2s2 Mount Point: Volumes: disk2s2: Capacity: 128 MB Writable: Yes File System: HFS+ SCSI Target Device @ 10: SAS Address: 8B:85:40:26:9F:A3:8B:8B SCSI Target Identifier: 10 SCSI Peripheral Device Type: 0 Manufacturer: ATA Model: WDC WD6400AAKS-4 Revision: 4C07 SCSI Logical Unit @ 0: Capacity: 596.17 GB SCSI Logical Unit Number: 0 Model: WDC WD6400AAKS-41H2B0 Revision: 07.04C07 Serial Number: WD-WMASY6800934 SATA Device: Yes Removable Media: No Detachable Drive: No BSD Name: disk1 Mac OS 9 Drivers: No Bay Name: "Bay 3" Partition Map Type: GPT (GUID Partition Table) S.M.A.R.T. status: Verified Volumes: Server1: Capacity: 595.85 GB Available: 74.38 GB Writable: Yes File System: Journaled HFS+ BSD Name: disk1s2 Mount Point: / Volumes: disk1s2: Capacity: 595.85 GB Available: 74.38 GB Writable: Yes File System: Journaled HFS+ USB: USB High-Speed Bus: Host Controller Location: Built In USB Host Controller Driver: AppleUSBEHCI PCI Device ID: 0x268c PCI Revision ID: 0x0009 PCI Vendor ID: 0x8086 Bus Number: 0xfd USB Bus: Host Controller Location: Built In USB Host Controller Driver: AppleUSBUHCI PCI Device ID: 0x2688 PCI Revision ID: 0x0009 PCI Vendor ID: 0x8086 Bus Number: 0x1d USB: Product ID: 0x0131 Vendor ID: 0x09eb Version: 1.01 Speed: Up to 1.5 Mb/sec Manufacturer: Rextron Location ID: 0x1d200000 Current Available (mA): 500 Current Required (mA): 100 USB Bus: Host Controller Location: Built In USB Host Controller Driver: AppleUSBUHCI PCI Device ID: 0x2689 PCI Revision ID: 0x0009 PCI Vendor ID: 0x8086 Bus Number: 0x3d Frontpanel Controller: Product ID: 0x8261 Vendor ID: 0x05ac (Apple Inc.) Version: 0.10 Speed: Up to 12 Mb/sec Manufacturer: Apple Computer Location ID: 0x3d100000 Current Available (mA): 500 Current Required (mA): 50 USB Bus: Host Controller Location: Built In USB Host Controller Driver: AppleUSBUHCI PCI Device ID: 0x268b PCI Revision ID: 0x0009 PCI Vendor ID: 0x8086 Bus Number: 0x7d USB Bus: Host Controller Location: Built In USB Host Controller Driver: AppleUSBUHCI PCI Device ID: 0x268a PCI Revision ID: 0x0009 PCI Vendor ID: 0x8086 Bus Number: 0x5d Volumes: net: Type: autofs Mount Point: /net Mounted From: map -hosts Automounted: Yes home: Type: autofs Mount Point: /home Mounted From: map auto_home Automounted: Yes Servers: Type: autofs Mount Point: /Network/Servers Mounted From: map -fstab Automounted: Yes Cheers, Chris W.
  23. Well, I am not sure what is going on but this certainly isn't a volume that moves around. Here is the results of the mount command: zeus:~ zeus$ mount /dev/disk1s2 on / (hfs, local, journaled) devfs on /dev (devfs, local) fdesc on /dev (fdesc, union) /dev/disk3 on /Volumes/Server2 (hfs, local, journaled) /dev/disk4s2 on /Volumes/AresRAID (hfs, local, journaled) map -hosts on /net (autofs, automounted) map auto_home on /home (autofs, automounted) map -fstab on /Network/Servers (autofs, automounted) This is on Mac OS X 10.5.8 Server on an Intel Xserve. Just to make sure I even restarted the server between attempts to tell Retrospect where to find the member of the disk set. As above I did try this on a locally attached disk as well and got the same error when trying to relocate the member. One thing of note: when I first changed to 8.2 final from 8.2b1, all of the local disks were repeated twice in the list of sources with one of each pair having the lightening symbol beside them to indicate the media was off-line. I used the Minus (-) button in the source list to remove the ones that had the lightening symbol beside them. Maybe Retrospect is confused because it is detecting the local disks now as somehow different, but at the same path? Cheers, Chris W.
  24. Hi! For further testing I created a Media Set called TestMediaMove which had one member on one of my disks (Server1). I then did a small backup to it and copied the backup to another disk (AresRAID). I then tried to get Retrospect to either locate it or rebuild it (which failed due to their being no password). Unless my machine is an unusual example, with Retrospect 8.2 if you have an non-password protected media set and wish to move the members to another drive, then you are out of luck. Tell me I'm wrong! Cheers, Chris W.
  25. Even better: if you think you want to be clever and just Rebuild the catalogue off the media set stored in a new location you had better hope that you bothered to use a password for the media set, because Retrospect demands to know the Media Set Password anyway. And if you don't know it (because there isn't one), then you get the helpful An error occurred and in the log: Jul 28 20:01:30 zeus Retrospect [46978]: BackupSetController::clickOkForRebuildDiskPasswordSheet exception TCipher is invalid Great - is it just my machine or does this apply to anyone? Cheers, Chris W.
×
×
  • Create New...