Jump to content

dawnmac

Members
  • Posts

    7
  • Joined

  • Last visited

dawnmac's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. In response to IrenaS's questions: > What other media brands have you tried? > Have you tried a new backup set? > Have you tried using other programs under OS X that can write in packet-mode? This is the only OS X backup I have tried. I haven't tried a different backup set. And I don't know what other OS X programs write in packet-mode. I am using Retrospect to backup my own personal machine, and OS X isn't the operating system that I use the most. All my other backups are performed in OS 9 (with various media and problem free). Sorry, I don't really have the time, energy, or media to waste trying various configuration to debug/gather further information on this problem. (Unless Dantz wants to pay me a consulting fee :-)
  2. More data/info on the error 206 issue. On a Power Mac G3 733mHz with internal LITE-ON LTR-12102C CD-RW drive (approved by Dantz for CD-R media only, not for CD-RW) running Restrospect Backup 5.0.205. I am using CD-R media only. Although I have several brands of media, for the session described below, I was using "Kodak CD-R Ultima 80 / 700 MB". I frequently switch between OS 9.2.2 and OS X 10.1.5. I have been pretty successful using Retrospect in OS 9 (after resolving a few extension conflicts). I have not yet encountered an error 206 while working within OS 9. I tried my first backup in OS X and got several error 206's. From what I can tell, all of them occurred when comparing, not when writing. I have included an excerpt from the log below. I have not tried to restore off these disks. Given the errors I encountered, I question whether I have a reliable backup. + Normal backup using Backup System X Stuff at 7/9/2002 5:13 PM To backup set System X Backup Set A… - 7/9/2002 5:13:34 PM: Copying Applications on Tasha V… 7/9/2002 5:38:14 PM: Comparing Applications on Tasha V… Trouble reading: “1-System X Backup Set A” (104595456), error 206 (drive reported a failure: dirty heads, bad media, etc.). File “Clip 01” appears incomplete, path: “Applications/iMovie for Mac OS X/iMovie Tutorial/Media/Clip 01”. Additional error information for device "Lite-On CD-RW" [0:1], Sense > (LITE-ON |LTR-12102C |RAVD) 7/9/2002 5:54:33 PM: 2 execution errors. Remaining: 1 files, 27.0 MB Completed: 8281 files, 374.2 MB, with 6% compression Performance: 19.5 MB/minute (17.1 copy, 22.9 compare) Duration: 00:40:59 (00:01:15 idle/loading/preparing) [ reports about volumes that completed successfully have been deleted for brevity ] - 7/9/2002 6:35:45 PM: Copying System on Tasha V… 7/9/2002 7:06:03 PM: Comparing System on Tasha V… Trouble reading: “2-System X Backup Set A” (193986560), error 206 (drive reported a failure: dirty heads, bad media, etc.). File “AppleGothic.dfont” appears incomplete, path: “System/Library/Fonts/AppleGothic.dfont”. Trouble reading: “2-System X Backup Set A” (297795584), error 206 (drive reported a failure: dirty heads, bad media, etc.). File “AppKit.pdf” appears incomplete, path: “System/Library/Frameworks/AppKit.framework/Versions/C/Resources/English.lproj/Documentation/Reference/Java/AppKit.pdf”. Trouble reading: “2-System X Backup Set A” (597950464), error 206 (drive reported a failure: dirty heads, bad media, etc.). File “Cosmos05.jpg” appears incomplete, path: “System/Library/Screen Savers/Cosmos.slideSaver/Contents/Resources/Cosmos05.jpg”. Additional error information for device "Lite-On CD-RW" [0:1], Sense > (LITE-ON |LTR-12102C |RAVD) 7/9/2002 7:34:45 PM: 6 execution errors. Remaining: 3 files, 25.8 MB Completed: 19583 files, 762.4 MB, with 40% compression Performance: 26.7 MB/minute (26.9 copy, 26.5 compare) Duration: 00:59:00 (00:01:04 idle/loading/preparing)
  3. I have seen this error a couple times: > Trouble writing files, error -1410 (unknown). I am trying to run a duplicate script, which duplicates some files in a folder on my internal hard drive to a zip disk on a USB Iomega zip drive. Partway thru the script, I get this error and the operation stops. Any ideas? The folder that I am trying to duplicate is the "Users" Mac OS X folder (with some contents - cache files and one subfolder - filtered out via selectors). But, I am running 9.2.2. I have run Norton Utilities on both the hard drive and the zip disk, but no problems are found. I don't even know what file it is trying to duplicate when the error occurs. Retrospect Version and build : 5.0.205 Computer Model and speed : G4 733 mHz (Quicksilver) Operating system : 9.2.2, with latest CarbonLib and Authorware updates (as of this posting)
  4. I wanted to share my experiences thus far in installing the upgrade of Retrospect Backup. I was previously running version 4.3. To test the new version, I have been trying to run some old duplicate-style scripts that duplicate files onto Zip disks. The Zip drive in question is a USB Iomega drive. Some system info: Retrospect Version and build : 5.0.205 Computer Model and speed : G4 733 mHz (Quicksilver) Operating system : 9.2.2 Device (from Retrospect's Configure > Devices > Device Status window) : The devices window contains an entry that reads (when a Zip disk is inserted): , 95.0M, Content Unrecognized, USB (v2.1.1) Device Status shows no info at all for this drive Device firmware (in the version column of the Device Status window) : no info Device interface : USB Media brand and size : Iomega Zip 100 Other Devices : internal CD-RW drive (lite-on brand) PROBLEM 1: The computer would freeze whenever I quit the program. SOLUTION: This appears to be a conflict with the Behierarchic 4.2 control panel. When this control panel is disabled, the problem goes away. PROBLEM 2: Type 1 errors whenever I would try to run a script. As soon as I clicked on the Execute button, I would get a type 1 error. SOLUTION: I believe the problem was a conflict with the software I had installed for my Logitech Optical Wheel Mouse - the "MouseWare" package. I was running MouseWare 3.5.2. I downloaded and installed the latest version, 4.0.3, and I can now run my "duplicate" scripts to copy to my Zip drive. It only took me a day to figure this out. I had to do the tedious and frustrating task of turning on/off system extensions, rebooting, testing, ad nauseum - twice, for the two problems. I hope this info may be helpful to others who might be experiencing similar problems. I would be interested to see if others find similar solutions. It would be really great if Dantz could (confirm and) post some of the conflicts found by users. After perusing the different group lists, it seems that lots of people are having similar problems, problems that are not covered in the searchable knowledge base. Now, I am going to try backing up to my CD-ROM drive. Anyone want to place bets on whether it will work without a hitch? :-)
  5. I believe I have isolated the problem on my system to a conflict with BeHierarchic 4.2. Are you using this extension also? My problem may be different from yours, though. My computer would freeze when I quit the program (the program wasn't quitting on its own).
  6. I think I am experiencing a similar error. I am running on a G4 Quicksilver. I just installed the Desktop upgrade to upgrade from 4.3 to 5.0 (build 205). When I launch version 5, it asks me to convert my 4.3 config - I do - I enter my registration information, then I am in the application. I can see that all my old scripts, selectors, etc. are available. When I quit, the computer freezes. After I restart, when I launch Retrospect again, it has forgotten my registration info. I also tried trashing my 5.0 preferences, but that didn't help. I haven't actually tried to back anything up yet. When I have some spare time, I will try to see if there is an extension conflict...
  7. I am posting this question again - the first time I didn't get an answer. I have a G4 quicksilver (733 mhz) with a lite-on drive that, according to the latest device compatibility information, will only work with CD-R media, not CD-RW. I have some old backups written on CD-RW media using Retrospect 4.3 on my former computer (which I no longer have). If I purchase the retrospect 5 upgrade, will I be able to use my G4 with its lite-on drive to restore off this CD-RW backup? I don't want to write to CD-RW media (well, I do, but I guess I will have to wait a while before I can do that). I just want to know if I will be able to read it - that is, restore some files off it.
×
×
  • Create New...