Jump to content

Pokeseven

Members
  • Posts

    33
  • Joined

  • Last visited

Everything posted by Pokeseven

  1. 8.2 seems to have resolved the problem! ::fingers crossed:: the engine wont randomly crash again.
  2. its a good suggestion however having to wait then leaves me with 24 hours of no backup...
  3. I'm having one of those days with Retro8 - again all whinging aside - absolutely nothing has changed on my host machine. Retro ran my AM scripts - all clear PM scripts and the engine keeps crashing: see below log 27/07/2010 17:42:40 [0x0-0x17017].com.apple.systempreferences 2010-07-27 17:42:40.656 Retrospect[2639:e07] Retro Prefs Pane Helper: start_server 27/07/2010 17:42:41 com.retrospect.RetroEngine[2643] #3> DLLoadLib: no id resource in "/Library/Application Support/Retrospect/RetrospectEngine.bundle/Contents/MacOS/libretrores.dylib", skipDyloCheck 0x1 27/07/2010 17:42:41 com.retrospect.RetroEngine[2643] #2> Command line is /Library/Application Support/Retrospect/RetrospectEngine.bundle/Contents/MacOS/RetroEngine 27/07/2010 17:43:03 com.apple.launchd[1] (com.retrospect.RetroEngine[2643]) Job appears to have crashed: Bus error 27/07/2010 17:43:03 com.apple.ReportCrash.Root[2661] 2010-07-27 17:43:03.173 ReportCrash[2661:2a03] Saved crash report for RetroEngine[2643] version ??? (???) to /Library/Logs/DiagnosticReports/RetroEngine_2010-07-27-174303_localhost.crash i've got a backup for 2 days of the retro app support folder: so far i have tried the following: Stopped the engine replaced the entire app support folder started retro - i get the same log error i've tried this with 2 different app support folders from 2 days. i've also tried: Stop the engine. Delete the "config80.dat" and "config80.bak" files. Take the restored "config80.bak" file -- rename it to "config80.dat". Put this restored/renamed "config80.dat" file *ONLY* in the directory. Start the engine. - same error - the engine keeps crashing. any suggestions... (i'm working on OSX 10.6.4 server with the latest version of retro 8.1)
  4. Maser - thank you for all your help on this one - i tried everything and finally got thing working with your final suggestion! much appreciated. for future references: a) what files should i be backing up to avoid this happening again b)having answered A) can i set a script to have retrospect back those files up on a daily basis? once again - thankyou!
  5. Hello I've not backed up any of my users or servers for 24 hours - I'm getting a little concerned. is there a support number i can call to get some help based in the UK - even if its paid support to resolve this issue. the restore app support folder is not just not working > if i need to start from scratch again then i'd much rather get to work asap. any advice would be much appreciated....
  6. Update: the restore .bak & .dat files are around 40MB each however when i follow Maser's advice to - stop engine - restore the original .bak & .dat - start engine i've noted that they go from being around 40MB each to 94KB & 745KB each... it looks like either retrospect is overwriting them or stripping them files of the preferences.... - ive also attempted restoring the entire original retrospect app support folder... either way I'm having no luck!
  7. I've tried both options - neither works in terms of bringing back either the scripts or sources... is it worth upgrading to the 8.2 beta and reattempting - with my application support backup?
  8. Hello I've had to do a fresh install on my backup machine (running OSX 10.6 server). before going ahead with the erase and install i backed up the Application support folder for retrospect 8 hoping it would save my preferences etc etc. I've now completed the setup of my backup machine - reinstalled retrospect 8 (and updated) - i stopped the engine and restored the retrospect 8 application support folder however my machine still recognizes it as a new install of retro 8 and doesn't restore the old sources and old setup… etc did i miss something out!? the application support folder was definitely not corrupt as it was all working before i went ahead and did an erase and install… any help/support/advice would be much appreciated i have around 60 machines i backup on a daily basis and really don't want to start from scratch… many thanks in advance
  9. Hello Russ Thank you for your advice - its disappointing hearing that having paid for retro8; investing in a new xserve and tape drives - your recommendation is not to archive to tape via retro 8. when will i know if retro8 is any good for archiving data to tape... am i correct in assuming - very few people have had any luck creating archive tapes via retro 8? -s
  10. I'd like to find out if any one has successfully managed to archive data onto Tape via retro 8 and successfully restore. I'm concerned as retro8 has been buggy since day 1 - i cant afford to take risks whereby i write data to tape but am unable to restore from the tape because of some random anomaly in the software. Apologies for starting on a pessimistic note; having to wait almost half a year for update is not ideal. Scenario: i was previously using retro 6 to archive data onto tape which was then deleted from the original volume. the archive data was duplicated onto 3 tapes from a network volume. This worked out neatly as i always have the scripts to go back to restore data - however the catalogue files are not written to Tape but sit on the original machine with retro6 installed….will this cause problems going forward? In March i asked if it would be possible to restore data from a tape that used retro 6 to write to it - but using retro 8. i was told i'd be able to do this in the next retro 8 update… ---- Moving back to retro 8: whats the best process to write archive data to tape via retro 8? i've experienced corrupt retro 8 preferences in the past and as a result have ended up losing all my scripts and having to start from scratch to rebuild my scripts. I'm concerned that should this happen again and i've written archived data to tape via retro 8 - these tapes may become redundant and i'd have lost invaluable data. Can any one clarify the process from experinace - please? Having invested in retro 8 - i'm now regretting it but have no alternative so would really like to make the best of it Many thanks in advance for your advice and patience
  11. I've been using Retrospect 8 for 2 weeks; i was in the process of adding all my clients and creating media sets (laptops/Desktops/Servers/Filesharing) - i never did backup the config80.dat file... bad move it looks like i'm going to have to start from scratch - i have my media set disks and tapes; if i recreate the scripts and sources can i reuse the current media sets without having to do a full recycle backup...
  12. how do i restore this file.... ive dumped it in Retrospect> application support but the console is still not showing any settings....
  13. some urgent help needed before the panic kicks in. Retrospect 8 with updates installed on a 10.6.3 intel xserve with 9GB ram. The machine crashed so i had to do a force reboot. logged back into the machine - started up retrospect and its reverted its self to ask me for a licence key my scripts are all missing i have no media sets it looks like i'll have to set up from scratch... please suggest something that doesn't mean i have to start from scratch again.... how could this possibly happen!?
  14. Makes sense however can i apply more then 1 rules to a script!? i have a script setup to backup all my desktop clients: - for Client A i need to ensure his Parallels file is not getting back - for client B i need to ensure that only his StickiesDatabase & safari p.list are being backed up from the user library folder… the remainder of the clients can be backed as Favourited …
  15. Hello, I've looked through the Retrospect 8 user guide as well as the forum. I'd like to find out if its possible to 'Favourite' a single file rather then a folder when selecting sources to backup. Selecting individual files is useful as i'd like to backup individual user preference files rather then their entire library- ie: a users stickiesdatabase any suggestions would be appreciated
  16. Hello, I've deleted a script i created in retrospect 8 by mistake - I'm unable to 'Edit > Undo' Is it possible for me to recreate the script without having to wipe my existing media set and start again!? Any help would be super appreciated!
  17. can you share an approximate due date for the next update...? Many thanks in advance!
  18. Hello I have a few archive tapes with data written via Retrospect 6.1 for Macintosh onto LTO3 tapes. Having upgraded to Retrospect 8 - will i be able to restore data from these tapes? i have almost 3 TB of archived data and not being able to restore from these tapes will cause much inconvenience…
  19. Hello - Correct me if i understand wrong: this solution works on the premise of static IP on ethernet - most my users are never in one place and my studio seating plan changes every 6 months.... :: sys admin nightmare ::
  20. Hello My current backup host is Retrospect 6 for Macintosh; i'm thinking about upgrading to version 8 and would like to know if Retrospect have managed to fix one of my major annoyances with the app... A large portion of my laptop users jump from wifi to ethernet; at present with version 6 the host see's the client machines as being offline if they're not under the IP under which they were setup {i think } this means i have to chase users down and ensure they're sitting at their original spot in the studio with their wifi switched off and or ethernet plugged in... any help / input on this matter would be much appreciated!
  21. I have a PPC G5 Xserve with OS 10.5.8 installed. Currently my office is licensed for Retrospect 6 and i have a full copy installed on my xserve. I've just downloaded a trial version of retrospect 8 to test out before going ahead with our final purchase. both retrospect 6 and 8 are installed on the Xserve - however i have noticed when creating a new backup to run under retrospect 8 - i am getting significant performance drops - I'm finding retrospect 6 to be running faster over my network then retrospect 8…. has any one any tips or hints to avoid this issue? any help or direction would be much appreciated
  22. Could you be a bit more specific as to what you have, what you are doing, and what you are seeing? - Is the Engine installed on the same machine that you are using to run the Console application? Yep - What type of trial license code are you using (there are two available for request)? Retrospect Multi Server Unlimited Edition Trial for Mac - What version(s) of Mac OS X is being used? Leopard OSX 10.5.8 on a PPC xserve - "it ... disappears" What disappears? The serial number from the drop-down sheet? The Engine from the list on the left? I have tried requesting for a few a serial numbers to ensure its not a flaky SN after having typed and pasted in the SN - i ether get an error saying ''invalid sn'' or the SN will be accepted but resets its self after a few seconds: i.e., accepts the SN and a few seconds later unregisters the SN and asks for another one…. p.s.: vie tried calling the EU retrospect support but it always seems to be busy …. guys any help would be super appreciated!
  23. Hey Guys, I currently have retrospect server 6 installed on a PPC G5 xserve running 10.5.8. I have just installed retrospect server 8 to test on before going ahead with a final purchase and or removing version 6. Unfortunately every time i go to Retrospect> Preferences> Licences to enter the trial serial number i was emailed // it shows up as either invalid or after around 5 seconds disappears!? i've tried this with a few different trial SN - with no luck has anyone got any suggestions?
×
×
  • Create New...