Jump to content

Mac.Concierge

Members
  • Posts

    6
  • Joined

  • Last visited

Mac.Concierge's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I'm getting this error, but I can't find the file that's causing this. T-17: TPCFolderLoc::StartFind: UFindFirstFile failed, \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1\found.000\dir0000.chk\REPLOG.LOG, winerr 267, error -1013 What should I do next?
  2. I did open and paid for a tech support incident. Was trying to get help after regular support hours.
  3. >1) Restore the server (rebooting as necessary) - DONE >2) Turn off the Exchange Server Services Via Services.msc? >3) Delete the contents of the mdbdata folder in C:/Program Files/Exchsrvr/MDBDATA (or the folder >containing your exchange databases and logs) E:\Exchsrvr/MDBDATA is empty. (should *.edb *.stm be there from E: drive volume snapshot restore? or does that come from Exchange Database restore?) >4) Turn on the Exchange Agent Server Services (a reboot will also turn them on in the correct order) Did that, I can try another if that helps. >5) Execute the restore Trying to excute the restore. I'm stuck here until I can bring this up. I can be contact at (800) 929-1545. TIA
  4. I'm restoring back to the same server. Backup server is 7.5.387 Multi server with ALL option packs. I did volume snapshot restore to first the boot drive, then to the data drive (where exchange data lives) I think I'm following the steps from User's guide. I don't think Exchange Services is running. How do you do database resstore from SCRATCH ?
  5. Some urgent help please. I had to restore EVERYTHING from backup because I lost 2 drives in a RAID 5 on my client's server. Server is running Windows 2000 Server, Exchange 2000, DHCP, DNS, and its a Domain Controller. I was able to restore boot drive, restore the contents of Data portion (where Exchange Data resides), restarted the server I was trying to restore the Exchange Database when I got this error: "Sorry, restore preparation failed, error -1 (unknown)" Trying to get properties of retrospect agent got this error: "Can't track volumes, error -3404 (Exchange is not running on this system)" Am I missing some step here? Help please !
  6. Some urgent help please. I had to restore EVERYTHING from backup because I lost 2 drives in a RAID 5 on my client's server. Server is running Windows 2000 Server, Exchange 2000, DHCP, DNS, and its a Domain Controller. I was able to restore boot drive, restore the contents of Data portion (where Exchange Data resides), restarted the server I was trying to restore the Exchange Database when I got this error: "Sorry, restore preparation failed, error -1 (unknown)" Trying to get properties of retrospect agent got this error: "Can't track volumes, error -3404 (Exchange is not running on this system)" Am I missing some step here? Help please !
×
×
  • Create New...