Jump to content

scottvin

Members
  • Posts

    25
  • Joined

  • Last visited

scottvin's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. The control panel says Status: Ready. I have tried to turn off the client and turn it back on. The clients successfully backed up on Monday. There are two computers that had this issue today.
  2. Figured I would let everyone know what happened, although I wish more people used these forums... Evidently you have to create a public/private key within retrospect. It is on page 167 in the manual and only briefly talked about. Place the public key you just created in your public_key folder within the share that the GPO package points to and everything should work fine!
  3. Sadly... I spoke to soon. When I try to ass the client on the server I get "Sorry, couldn't add backup client, error -550 (invalid public/private key). Sigh.
  4. One more question - is it better to use computer config or user config? Obviously I would need to know all the computer names (which are harder to distinguish). Thanks!
  5. Ok - I think I know what the problem was. I renamed the .msi to retro.msi and I don't think it liked that. I just deleted the policy and created a new one with the original file name. Installed like a champ. My next question is - I have never used GPO before, do I remove the computer that I installed to now from the GPO or maybe the security group? Will it keep trying to install it otherwise?
  6. I am testing it on one machine. When I try to run the msi directly from the share on that machine, it starts to install. But I don't finish it because I want to get this working. I should make the package be the Retrospect Client 7.5.msi correct?
  7. Event Type: Error Event Source: MsiInstaller Event Category: None Event ID: 1013 Date: 2/16/2006 Time: 10:59:46 AM User: NT AUTHORITY\SYSTEM Computer: HSRAWE Description: Product: Retrospect Client 7.5 -- 1: The InstallScript engine is missing from this machine. If available, please run ISScript.msi, or contact your support personnel for further assistance. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. Data: 0000: 7b 43 32 43 42 36 31 33 {C2CB613 0008: 42 2d 37 42 34 35 2d 34 B-7B45-4 0010: 44 46 37 2d 38 34 41 31 DF7-84A1 0018: 2d 46 44 37 44 42 31 31 -FD7DB11 0020: 34 37 31 41 38 7d 471A8} Any help? I have to install another program before the client will install?
  8. What if the IP address changes due to a different DHCP assignment? Will that be if I chose direct IP?
  9. Natew - I used the default multicast - it's default, so I figured it was the best way. I have not used the -IP command. I will try to look it up. Thanks for the reply.
  10. A ton of views and nobody has the same issue? I even installed to a new client, found it within Retrospect, added the client. Tried to go to Tools Menu on the new client within the Configure Client Menu and boom error -519. This is not making me happy.
  11. I just upgraded my server to 7.5 and two clients (to test). I go to Configure -> Clients and click on the client I upgraded and get the following most of the time: Sorry, couldn't connect to HOSTNAME, -519 (network communication failed) and I get the -541 error sometimes and then sometimes I get the information for the client. I did absolutely NOTHING else except upgrade to 7.5 from 7.0. I never got these errors with 7.0. Any ideas?
  12. Ok, how would I handle my desktop users? Create a proactive script for them as well or a separate script (not proactive) for each of the users? It seems like proactive would work well for them too.
×
×
  • Create New...