Jump to content

johnnymacgo

Members
  • Posts

    65
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by johnnymacgo

  1. I too had the assert failure: Exception occurred on 9/24/2012 at 2:54:24 PM Error info: Assertion failure at "elem.cpp-1138" Exception code: E0000000 ASSERTION Fault address: FD4ACACD 0001:0000BACD KERNELBASE.dll This happened when I attempted to delete all execution history. I'm also running V7.7.620.
  2. You really don't need to stay logged on via RDP to keep Retrospect running. I connect via RDP to check the status of backups and then just disconnect (not logout) and everything keeps running.
  3. I like it so far. I do wish that Retrospect corporate support people would chime in more often however instead of this just being a user to user support forum.
  4. Retrospect V7.7.325 Multi-Server crashed last night with the following error: OS: Windows Vista version 6.1 (build 7601), Service Pack 1, (64 bit) Application: C:\Program Files\Retrospect\Retrospect 7.7\Retrospect.exe, version 7.7.325 Driver Update and Hot Fix version 7.7.3.102 (64-bit) Exception occurred on 1/11/2012 at 5:23:45 PM Error info: Assertion failure at "elem.cpp-1098" Exception code: E0000000 ASSERTION Fault address: FD9ACACD 0001:0000BACD KERNELBASE.dll This is just a FYI. I found the cause to be due to backing up one of my Windows Clients, The client is running Windows 2008 R2 and I reformatted it's data disk and gave it the same exact label as before. This caused Retroect to think that it had two of the same volumes when it went to back it up: 1/11/2012 5:12:18 PM: Connected to BOAZ * Resolved container BOAZ to 3 volumes: BOAZ_DISKC (C:) on BOAZ BOAZ_DISKD (D:) on BOAZ BOAZ_DISKD (D:) on BOAZ I reconfigured the client to only use selected volumes and deselected the last volume and it worked fine. Johnny Mac
  5. --> My license manager says I have Advanced Tape Support, but I cannot get retrospect to use my librarie's multiple LTO drives in parallel on a single backup job, a feature detailed on the website as the capability provided by Advanced Tape Support. (I will note that I can do multiple single jobs simultaneously, a feature the website details is included without Advanced Tape Support.) <-- I've never had multiple LTO drives to do a parallel backups in a single script but I belive you might have to BIND the tape drives together. If you open up the properties on the tape backupset there is a "Binding" tab. I can't get to this tab as I don't have the Advanced Tape Support license but you might want to look there.
  6. This must of changed recently since I got the following email last year from them: From: Retrospect Sales Team [mailto:retrospect_sales@roxio.com] Sent: Wednesday, November 10, 2010 4:11 PM To: John MacGown Subject: Retrospect Annual Support & Maintenance Renewal Renew now and enjoy another year of: • 9x5 phone-based technical support with the ability to submit a webticket 24x7 • Toll Free number to call from anywhere in the US • Online and phone-based interaction with technical support agents • Free upgrades and updates of your Retrospect software products released during the term of the contract Call your reseller to renew! Questions? Call 866-825-7694 or email retrospect_sales@roxio.com
  7. BTW, this seems to only be a problem with Windows Retrospect Clients. I just backed up a Mac Retrospect client with 1.2TB of data with no problems.
  8. The compression issue is a bug in V7.7. There was very good topic on it in the old forum writen by wuchem and if it comes up it was located here: http://forums.dantz.com/showtopic.php?tid/34329/pid/140914/post/last/m/1/#LAST The work around was to recycle the tape backup sets and before you add new member tapes to the backupset, put them in the drive first so they can be read and the add them to the backup set. This should set the "DC" flag on the tape when you look at the properties on the tape drive. Hope this helps, Johnny Mac
  9. What kind of backup set do you have? Tape? Disk? Disk Do you backup both servers to the same backup set? No How many files and how much data is there in the backup set? One backup set has 894,909 files with 1.59GB used and the other has 1,324,800 files with 2.82GB used For me this issue has nothing to do with the size of the target backup set or the number of files on it. It's how much DATA is being transfered from the client. If it goes above 508GB it fails, less than that and it works.
  10. It's always been the backup size for me. It happens on two different servers with very big disks. One has a ton of smaller files on it and one has alot less bigger files. On both servers backups will die at right around 508GB of backed up data.
  11. We had a similar problem with Hyper-V VM's running Exchange 2010 and this has seemed to fix it: http://support.microsoft.com/kb/2263829/en-us
  12. I have the same exact problem on 64bit clients with big amounts of data to backup. The clients are Windows 2008 R2 systems and the data is more the 1TB. I called Retrospect support for this issue. They said to try disabling Antivirus, defrag the disk ect... and nothing helped. How I worked around the problem is in the Retrospect client I temporarily excluded some of the larger folders to keep the total backup under 508GB. Once it backed up less then 508GB I un-excluded those large folders to still keep it from backing up less then 508GB at one time and backed up the disk again. Once it's finally done I remove all excluded folders and then backups run fine after that. It's a pain to do it that way but it works.
  13. I have used the Retrospect Exchange Agent for Exchange 2003 for years and love it. I have not had any problems with it once it was setup. I would also like to get a eval version of the Exchange 2010 agent to test. Roxio, please help us with this.
  14. We have about 40 remote clients including some Mac's and servers. I also quit Retrospect after configuration changes and make backup copies of the config file and do sometimes go back to those backup configuration files. The issue with that is even that backed up configuration file starts to go bad after running on it and it gets to a point where I can't make any more configuration changes unless I wipe it out and start over again. I'm just hoping that engineering is working on a fix to this. There is more stored in the config77.dat file besides configuration information. I believe script history is also stored in it. Thats why the file gets bigger over time even when no configuration changes have been made to it. Maybe if they took all the non configuration information out of the file it wouldn't get corrupt so often? Thats just an idea...
  15. We do not have any optional Retrospect modules installed. I don't think this is really an issue with d2d2t but more likley how many remote clients we are backing up and the fact the those clients change fairly often so we keep on having to delete old clients and add new ones. Thats what seems to cause the corruption. I am aware of the backup copy of the config file and like I said I do use backup copies of the config file already but even the backup copies seem to get corrupt over time. I just rebuilt the Retrospect config today and it ended up taking up a good part of the day :-( If this was a once in a blue moon type of thing it wouldn't be too bad but the file seems to get corrupt after about 3 months or so.
  16. Hi, I'm running Retrospect Multi Server V7.7.325 64-bit in a fairly complex enviroment doing disk to disk to tape backups. My config77.dat gets corrupt every few months or so. The symptom is that backing up a remote client (usally a random one) hangs while scanning it. I worked with Retrospect support a while ago on this and they found that the configuation file was hosed. If I create a new one and reconfigure everything from scratch (takes about 3-4 hours) then the remote client backs up fine. I have ended up shutting down Retrospect every week or so to make a backup of the config77.dat but what I find is when I use that backed up config77.dat and then put back all the the changes made since the last backup the file ends up getting corrupt again in a matter of weeks. I have traced down the problem to adding new remote clients. If I add a new client and then add that client to a backup script, one random client in that script will hang during scanning later on, sometimes the same day, sometimes days later. This problem is not specific to hardware since it happened on two totally different servers and clients. I don't really want to update to V7.7.5XX since I've read about alot of new different bugs with that version. My question is, Is Retrospect Engineering working on a fix for this issue? Is it even on their bug lists? I know lots of other people have reported problems with configuration file corruption as well. Thanks, Johnny Mac
  17. I agree, I have run into the same exact issues you have: ******************************************* Since years Retrospect has some major bugs: 1) Damaging configuration. The Retrospect configuration is easily damaged, and there is no way to repair of export the settings. 2) Starting as a ‘Service’ so the UI is always available, now the UI is unreachable, if the main program Retrospect was not running. 3) Grooming failure ********************************************** I don't think it's a setup/configuration or hardware issue at. Since I have had these same problems on two different servers with totally different hardware. Numbers 1 and 3 are really bad for me since they require a hugh amount of my time to recover from them. They really do need to be fixed.
  18. The above points to the V7.7.325 readme: FIXES IN EMC RETROSPECT 7.7 BUILD 325 Is there one for V7.7.341? Thanks Johnny Mac
  19. Hi Tom, I'm not sure I'm getting the same exact error as you since I can't read German but I do get the following event logged to the application log on all my Windows 2008/Windows 2008 R2 systems when retrospect backs them up, this happens at multiple sites: Log Name: Application Source: VSS Date: 9/17/2010 11:41:13 PM Event ID: 8194 Task Category: None Level: Error Keywords: Classic User: N/A Computer: GAD Description: Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005, Access is denied. . This is often caused by incorrect security settings in either the writer or requestor process. Operation: Gathering Writer Data Context: Writer Class Id: {e8132975-6f93-4464-a53e-1050253ae220} Writer Name: System Writer Regards, Johnny Mac
  20. It seems like V7.7.341 was released in 9/7/10 and is available here: http://www.roxio.com/enu/support/retrospect/software_updates.html That sites states: "2.Click on the product name to view the readme file." But those links seem to be broken. I downloaded the full update but the readme for it doesn't list the changes in .341. What has changed and what has been fixed in this new release? Thanks, Johnny Mac
  21. It could be happening due to a corrupt Retrospect configXX.dat file. Try creating a brand new one on the backup server and see if the backup then works. I had a very similar problem like this backing up a remote client and it ended up being a corrupt configXX.dat file. Johnny Mac
  22. Hey Greg, Yes, I finally did get compression on my tapes so there is defiantly a bug within Retrospect V7.7 that you found! This is the first time I have seen my tapes go over 800GB of capacity. I got 1100GB on some of them. We were looking into buying new tapes because we were running out of capacity on the ones we have and you saved us from doing that! Were you going to log a call with them so they fix this issue? Thanks for posting this, Johnny Mac
  23. Hey Greg, It seems like you found a bug to me. I'm using Retrospect V7.7.325 (64-bit) with driver update and hotifix V7.7.3.203 connected to a Dell PowerVault TL4000 library that also has a LT04 SAS tape drive. I was not getting any compression at all on all of my tape backup sets (created with compression enabled) and the DC was not displayed under "Format: U-416". I recycled 4 of my tape backup sets and added the tapes as members just like you said, put them into the drive first and then add them. Now they all show us as "Format: U-416, DC". I will be running backups this weekend that normally take 8 tapes, lets see how many tapes it takes now. Good find, Johnny Mac
  24. Hi, It would be real time saver if we would be able select multiple snaphots to forget in a disk based backup set. As it stands now you can only select one at a time, shift or control click doesn't work. Thanks, Johnny Mac
  25. Hi, Are there any plans for Roxio to release a SharePoint 2010 agent for Retrospect? Thanks, John MacGown
×
×
  • Create New...