Jump to content

gweep

Members
  • Posts

    2
  • Joined

  • Last visited

gweep's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Exactly... I am using 6.1.230 and have been using a tape drive to swap backup sets from an old Mac Classic (LC III) running Retrospect 4.3 to my 2006 MacPro running 6.1. No issues at all. I am looking at Retrospect 9 because Apple has dropping support for the old PPC applications in OS 10.7 Lion. It turns out that Retrospect 6 is in good company. A lot of other applications will stop working. I'm in no hurry to switch. Mike
  2. Does Retrospect 9 support version 6 & version 4 backup sets? Read only??? I am quite happy with version 6 and have been using it recently to read my old version 4.3 backup sets. What is the official compatibility of version 9? Thanks Mike
×
×
  • Create New...