Jump to content

davidlee

Members
  • Posts

    10
  • Joined

  • Last visited

davidlee's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Dear All, I am trying to restore data from a Retrospect 6.1 backup using Retrospect 8. I can't find any documentation for it but the steps I am taking are: - Go to Media Sets - Click the Rebuild icon - Choose Tape, Removable, or Optical, then click next... - Select the tape (have also tried selecting the tape drive and library) - Select a folder for the catalog file. At this step I get the message "An error occurred" I have tried new folders and have set the permissions for everyone to read write but I cannot get past this window. I am running Mac OS X Snow Leopard Server with a Sony AIT5 library. Any advice would be great, Many thanks, David Lee Mac Support London - Independent Consultant/Engineer
  2. Dear All, Sorry, this question has been asked already. I would like to try and use 8.2 with a tape library and just wanted to find out if people are using it successfully. It seems to me the forums are quiet so I am guessing this is because: 1. Things are going well with 8.2 so not many people feel the need to be on here. 2. Many people have ditched Retrospect so also do not need to be on here. I run a test of 8.2 and it seems to work much better than before and I am about to run a full test tomorrow evening. I will be using: Intel Xserve Mac OS X Server 10.5 Atto SCSI Card Sony AIT-5 Library With a client Intel Xserve running Mac OS X Server 10.6 Any experience of the new 8.2 would be great. I will report back here my own experience. Many thanks, David Lee
  3. Amazing, Retrospect 8 is the worst backup system I have ever used and I would expect better from even a Beta version. On a new Quad Intel Xserve running 10.6.2, Atto SCSI card with Sony Storstation 16 Slot AIT 5 using the latest version of Retrospect 8. Here are my observations: - Speed indicator wrongly reporting speed. Instead of 800Mb pm it will report 800Gb pm. - Client runs at maximum 150Mb pm. - Configuring scripts are dangerous, it is very easy to erase a catalog when scheduling a recycle and I often set a repeating schedule in the past so that it is in sync with the desired schedule, when you do this the schedule runs before you even leave the Script setup screen. Just too quick to put into place a simple check box, these scripts screens need a save option. - When using a AIT library you can not seem to do a batch scan of the library. I had to manually load each tape. - You can't change the order of backup and can't seem to find an option for setting a group of backup sources. - Cannot browse the backups. - Cannot search the backups when doing a restore. - Cannot restore. The whole thing is a waste of time and effort and so dangerous. Does anyone have any solutions for these things? For tonight I will be installing alternative backup software. Thanks, David Lee
  4. Ok, thanks for your help. I would like to know more about what issues there are with this arrangement as so far it seems the only issue is that it is not a supported configuration. I am aware that some files in the system may not be backed up but that is fine, I am only interested in data. Thanks, David.
  5. Ok thanks, It seems to run very well with Retrospect 6.1 on an Intel 10.5 server using the 6.3.028 client. I am not backing up system files, just data. I have tested a restore and it seems to be working fine. Are there really issues in this configurations? Thanks, David
  6. Oh, thanks for that. Such a shame, the client seems to work after it has been installed, I wondered if there was a special script I could use on startup to re-launch it or something.
  7. Hello, Sorry if this has already been covered but I can't seem to find an answer. I am running 10.6.2 Snow Leopard Server and Client 6.3.028. The client will run fine and backup until I reboot the computer. Seems the client is running but the Retrospect 6.1 doing the backup can no longer see it's volumes. Every time I restart the client computer I am reinstalling the client. There is no firewall and I am running the installer as Admin. I have repaired permissions. Any thoughts anyone? David Lee
  8. I am very disappointed that danzt has set retrospect to expire. I don't know if this was stated in the small print when we purchased it, if I had known/realized I would of tried hard to find an alternative software maker for backups. I think it is very misleading and it has now reduced my trust in this great product, I mean if it can get away with this what will it do next. For all we know next it will lock our catalogues before we upgrade. This seems to me to be a way of forcing people to depart with more money in upgrading, we don't need to upgrade. What is to be done about this? My questions are: Was we informed when the software was already purchased and if so was it in the small print or was it in the main marketing material? When did they put in the expiry date, was it when we updated with patches? Is there going to be a patch to fix this problem? Thanks David Lee
  9. I am very disappointed that danzt has set retrospect to expire. I don't know if this was stated in the small print when we purchased it, if I had known/realized I would of tried hard to find an alternative software maker for backups. I think it is very misleading and it has now reduced my trust in this great product, I mean if it can get away with this what will it do next. For all we know next it will lock our catalogues before we upgrade. This seems to me to be a way of forcing people to depart with more money in upgrading, we don't need to upgrade. What is to be done about this? My questions are: Was we informed when the software was already purchased and if so was it in the small print or was it in the main marketing material? When did they put in the expiry date, was it when we updated with patches? Is there going to be a patch to fix this problem? Thanks David Lee
×
×
  • Create New...