Jump to content
Sign in to follow this  
reblake

Can't save Snapshot in Backup

Recommended Posts

Can't save Snapshot in Backup Set A - Daisy, error -1019 (not enough resources)

 

I am runnung Win XP sp2 and backing up a main system and 2 remotes... it will not save the snapshot of the C drive... the others seem to work OK

 

Any help would be great, I have looked everywhere and connot find any good information

Share this post


Link to post
Share on other sites

Hi

 

As GoAWest mentioned, you are not alone.

Does the error occur if you disable the open file backup option and run a backup?

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Hello,

Disabled the open files option and it still has the same problem...

 

I have narrowed the error down to a folder with 500K files in it... all Jpg and tiff images. Is there some sort of limit on the number of files Pro can handle in a single volume??? If I move the directory with my images then the problem follows it.

 

I have 512m memory on this machine and only started having this problem when I added the last 10k of records...

Share this post


Link to post
Share on other sites

Hi

 

The number of files can have something to do with it. 500K files and folders is a lot to list up in memory. You may need to add some RAM to the machine or enlarge the swap file.

 

I work with some people here who take volume snapshots with 2.5+million files with no trouble. All the file and folder names are double byte Japanese characters so they take up twice as much memory as a regular file name. They have 2GB RAM in the backup machine.

 

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×