Jump to content
Sign in to follow this  
etracer

Linux client problems with Retrospect 6

Recommended Posts

First off, previously we were using Retrospect 5.1.175 with the latest Linux clients (6.5.108) with no problems.

 

Upgraded to Retrospect 6.0.178 with latest driver update (5.0.105) and have nothing but problems with the Linux clients. Have clients running on Redhat 8, Redhat 9 and Fedora Core 1.

 

Funny thing is that the only one working without problems is the unsupported Fedora installation.

 

Here are the problems:

 

After having the Redhat clients configured "for a while", Retrospect will start giving the error:

Code:


Internal consistency check failed:

Assertion check at "elem16.c-687"


This happens with Retrospect attempts to connect to the client (it even happens in Configure ->Clients). The only way to stop this error is to remove and then re-add the client. Then it will work for a while (several days) until the errors happen again. Stopping/restarting/rebooting the Linux clients has no affect. This problem is currently happening to Redhat 8 and Redhat 9 clients.

 

Next problem (only affecting Redhat 8 system): Client scans NFS mounted volume. Even though "Selected Volumes" is chosen in the client configuration and the NFS volume is not selected, the client still tries to traverse the NFS directory. This did not happen with Retrospect 5.1. According to the documentation the client is not supposed to scan non-local volumes - regardless of the settings.

 

Next problem (Redhat 8): While running a backup of the Redhat 8 system, Retrospect scans all of the files, pauses, then reports:

Code:


+	Normal backup using Router (Linux) Backup at 2/1/2004 2:51 PM

To backup set Router (Linux) Backup…

 

- 2/1/2004 2:51:34 PM: Copying / on Router (Linux)…

2/1/2004 2:51:34 PM: Connected to Router (Linux)

Scanning incomplete, error -24263 (file/directory not found)


This error is inconsistent and on rare occasions the backup will work. Also of note - there are several "stalls" in the directory scanning process while result in a "Net Retry". The scanning process always continues after the retry. I haved ruled out networking (100Mb/full duplex) and other performance issues (Athlon XP 2800+/1GB memory). Once again, these problems didn't exist with Retrospect 5.1 (with the same Linux client).

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×