Jump to content
Sign in to follow this  

retrospect asks for alternating tape names

Recommended Posts





I was going back and forth with Dantz tech folk before this change happened so I'm just going to post the email correspondence.




Product: Retrospect Desktop Backup (Mac)


> Version: 4.2


> Platform:


> Macintosh


> Backup computer type: G4 Server


> Backup computer's OS: Macintosh OS 8.x


> Other OS Info:


> Backup device: USB


> Backup device: Sony Fantom AIT Drive


> Error messages: none




> Problem description:


> Retrospect asks for a new tape. I erase the tape and name it properly.


> When I check the media it is available. When I come in the next morning and


> check the tape the backup has started but then after only backing 315k it


> says it needs a new tape, either an erased one or one named 2-Monday Backup.


> So I'll erase the tape, name it properly and the next night the same thing


> happens. I haven't changed anything in either the server or the backup so


> I'm perplexed as to why now this is happening. Anyway, how do I get the


> tapes to be recognized and fully backed up? Thank you for your help.








Thank you for your recent inquiry. From your email, it sounds as if


Retrospect has encountered a bad sector on this tape. Have you tried this


operation with more than one tape? Also, I would recommend not naming the


tape after erasing it. Try erasing the tape, and leaving the default for


the name (erased.)




If this fails to resolve this issue, please go to Configure > Devices >


Device Status. How is Retrospect seeing this drive (Vendor / Product /


Version / Driver?) Please provide these details, and if possible, send a










I’m still having troubles with my backup tape. After keeping a log for a week I find that Retrospect does the following: One week it will ask for 1-Monday Backup. The next week it asks for 2-Monday Backup. When I erase the tape and name it 2-Monday Backup, Retrospect then asks for 1-Monday Backup. I hadn’t caught that because it would backup every other week and I thought it was because I had named it 2-Monday Backup not because the tape was empty. Is this still indicative of a bad sector? What is a bad sector. (I searched the knowledge base and didn’t see anything). I did not try it on a new tape because the tapes are expensive. I will try that if it needs to be done though. I don’t mind not naming the tape except how would I find it in a retrospect directory if I needed it for file retrieval? And finally Retrospect seems to be reading the drive correctly.






It has been maybe around a month since I contacted you last. I had been having troubles with my back up tape. Someone from your tech team did call me and we worked out a “next step” which was to try using a new tape. Which I did. The problem kept happening. I decided to remove Retrospect and reinstall it. Which I did, running Disk Warrior and Norton’s Disk Doctor and Speed Disk. Neither utility found any unusual , Disk Warrior flagged some files and Norton’s found the usual bundle bit, custom icon and bad modification date errors. Any further suggestions?




Thanks for your help!



Share this post

Link to post
Share on other sites

Retrospect is asking for a new tape becuase it's no longer able to write to the old one. This is usually becuase the tape is full, but it can also happen if there is a problem with the tape, the drive, or your computer's communication with that drive.




Do you get an error in your operations log? If so, what error?




Have you gone through any device troubleshooting, such as trying a new terminator or cable? Do you have another computer that you could try this drive with?




Irena Solomon


Dantz Tech Support

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this