Jump to content
Sign in to follow this  
balbos@cqg.com

error -514 and -519 can't add backup client

Recommended Posts

I am experiencing error -541, couldn't add backup client, not installed, or not running on one PC on my network. The client is configured like all of the other 20 PCs, with Windows 2000, SP4, Retrospect Client 6.5.131. On the Retro 6.5 Multiserver, when I click add in Configure/Clients/Add, the PC I want to add appears in the list by Piton name service using multicast, but I always receive the error when trying to add the client. I've tried uninstalling the client, rebooting, reinstalling, rebooting and trying to add, but I still receive the same error. Or, Instead of error -541, I get a dialog box titled Client Connection and it says Retrying with a running second hand animation. It finally fails with error -519 sorry can't add backup client. Polite, but not very helpful.

 

Can you offer anything else to try? I'd really like to add this other PC. Thanks.

Share this post


Link to post
Share on other sites

For me, these errors appeared as the following:

 

1. Corrupted _anything_ in clients' file system.

Are there stray .CHK files in the root? Does the machine return file access errors under normal usage?

Solution: Scandisk or NDD and defragmentation; registry check with Norton WinDoctor or similar helps, too.

 

2. Multiuser and credentilas issues NT/2K/XP stations:

- Client installation was performed by user whose credentials were elevated to local administrator, then user was removed from admin group.

Solution: full uninstall of the client under first local admin credentials. It may require some registry tweaks, I can't recall it right now, but I think I got these from Dantz knowledge base. Reinstallation under the same credentials.

- Similar behavior I've seen when non-native encryption package (I think, PGP) was installed by the member of Power Users group. After package uninstallation, first the client was reinstalled, and then the encryption package. It solved the problem.

- After clean reboot, if nobody was logged into the station, the client did not have any problem. If user left the station just logged in after clean reboot, the client timed out in my face. It was not resolved, I had to fdisk and reinstall everything.

 

Try to mount the volume in question as networked volume on Retrospect server, logging with local admin rights.

 

3. Documented for XP SP1, but I've seen it under 2K SP4, too: antivirus s/w might substantially slow down an access to the file system if SP update was performed _after_ AV installation.

I.e., server's timing out trying to connect or scan file system on the client.

Solution: Uninstall the client, uninstall the AV. Reinstall service pack and all subsequential updates (pain in the head, I know). Reinstall AV software, reinstall the client;

 

4. Network issues:

- How many hops are between Retrospect server and this client? Are any of them going through hubs, as opposed to switches?

- Local firewall, including native ugly Windows filtering, or any firewall between them: is the 497 port opened?

Test: Is there a problem with Windows file sharing, too? If possible, try to connect the station to the server with crossover cable.

Can you sniff the traffic between them? Transmission errors can shed some light, too.

 

HTH.

Share this post


Link to post
Share on other sites

Hi

 

Make sure a firewall is not blocking port 497 on the client machine.

 

One thing to try is an uninstall / reinstall of your network card. If you have another one lying around you may want to try it as well. I've seen more than a few cases where corruption in the network drivers caused problems with Retrospect client even when everything else was working fine.

 

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×