Jump to content
Sign in to follow this  
mborgen

THe backups do not start unless logged in?

Recommended Posts

Hello all!

 

 

 

The problem I am experiencing is that when the server was rebooted several days ago for updates the backups did not automatically run. When I logged in yesterday the retrospect engine shoed the last backup was the night before the reboot and then began running the backup. The version I am running is 6.5 Server. Is this normal? Is there way to run the back if nobody is logged on in the console?

 

 

 

Additionally when I use Configure->Preferences->Security and select the option

 

"Always run retropect as the specified user" and type in the account for use it echos back to me "The provided login information is invalid".

 

 

 

Any help would be appreciated!

 

 

 

-Mauricio

Share this post


Link to post
Share on other sites

Hi

 

You are on the right track with the specified user setting.

 

Is this machine a domain controller? If not what is the name of the machine? What are you typing into the "log onto" field?

 

Thanks

 

Nate

Share this post


Link to post
Share on other sites

Retrospect does require log-in with admin rights. "Run-as" never worked for me - on hardened machine, I'm disabling the Server service, as in No-Such-Agency guidelines.

 

Is there any way to avoid admin login? I'm locking the machine when run, and switching off the monitor, but it's anyway a temptation for the bypassing user just to see the manager name or "administrator" in the login field...

Share this post


Link to post
Share on other sites

Yes an AD DC for domain EMGLAB server name of CERBERUS.

 

 

 

The user I created was retrospect and typed into the logged on field.

 

 

 

a>

 

a>

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×