Jump to content
Sign in to follow this  
gameaudio

"Files Chosen" does not work in Find Files area

Recommended Posts

so I select Find Files, choose a backup set and restore location, and enter a search parameter.

 

In the next screen (where you would hit retrieve) there is a Files Chosen button which should allow me to select which of the "hits" I want to actually retrieve it does not bring me to the browser window but actually resets the Files Chosen number to zero (instead of displaying the total "hits" to my search parameter)...

 

This makes Find Files pretty well useless.

 

Any thoughts?

 

I'm using Single Server Windows 6.0 with mixed mac/pc clients

Share this post


Link to post
Share on other sites

Hi

 

How many "hits" are listed before you click on the files chosen button? Does this problem happen if you try looking for a different file?

 

Nate

Share this post


Link to post
Share on other sites

so the entire backup set has been searched and there are a total of say 375 files totaling 3.1 GB. It is at this point that I want to push the "files chosen" button to narrow down what I actually want to retrieve...when I push it the 375/3.1 GB gets reset to zeros!?!

Share this post


Link to post
Share on other sites

This was an issue found with Retrospect 6.0 when doing a Find Files restore to a Macintosh client. The issue was resolved in Retrospect 6.5.

 

The workaround in Retrospect 6.0 is to select a local volume as the restore destination then switch to the client destination and run the restore without selecting 'Files Chosen'. You can also use the "Selected Files" rather then the "Find" option.

 

Share this post


Link to post
Share on other sites

thanks much! thought I was going crazy there (I was restoring to a mac client). Guess I have to pony up for 6.5 as restoring a local drive is not an option (I'll lose mac resource forks...)

 

Cheers, JAY

Share this post


Link to post
Share on other sites

Sorry to revive an old thread, but this is exactly the topic I came here to research.

 

I successfuly used the workaround to make the "files chosen" button usable then select the content I really need back. If I try to then move the destination back to my Xserve, it asks "Really proceed with the search? Your manual file selections will be lost." If I cancel, I'm not restoring to the xserve. If I say yes, I don't have anything to restore.

 

An upgrade to 6.5 willl cost me $1299 according to the upgrade wizard. That's a big price to pay to fix this bug... is there any other way to make this work properly? I think it's reasonable to expect to be able to search for a file and restore to my server.

 

Share this post


Link to post
Share on other sites

Hi

 

I Haven't tried this myself but...

 

How about selecting the files you want and then clicking on the "save highlights" button to save your choices as a selector. Then run a restore entire disk restore to a subvolume on the Xserve using that selector.

 

Hope that helps

 

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×