Jump to content
Sign in to follow this  

Manual Script Execution does not run script until quitting Retrospect

Recommended Posts

I run a backup script as normal backup with tape destination.


The script runs fine for a while but suddenly when I run the script as normal backup and click execute the software does not launch into the backup. When I check a script the schedule shows 'execution waiting'.

When I go to shut the computer down the software does a net retry and I select yes and the script appears to start.


On restart of the machine the manual process works fine.


Anyone know why this happens?


I have 3 scripts. 3 backup sets and 3 tapes. Each day I run the different script manually as I change the tapes over.


Many thanks

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this